Bug 136969 - kernel panic after resume
kernel panic after resume
Status: CLOSED DUPLICATE of bug 142598
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 06:07 EDT by Ronny Buchmann
Modified: 2015-01-04 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 00:03:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2004-10-24 06:07:33 EDT
Description of problem:
Kernel panics after resume

Debug: sleeping function called from invalid context at mm/slab.c:2063
in_atomic():0[expected: 0], irqs_disabled():1
__might_sleep+0x7d/0x88
__kmalloc+0x42/0x7d
acpi_os_allocate+0xa/0xb
acpi_ut_allocate+0x2e/0x52
acpi_ut_initialize_buffer+0x41/0x7c
acpi_rs_create_byte_stream+0x23/0x3b
recalc_task_prio+0x128/0x133
acpi_pci_link_set+0xfe/0x176
irqrouter_resume+0x1c/0x24
sysdev_resume+0x3e/0xa5
device_power_up+0x5/0xa
suspend_enter+0x25/0x2d
...


Version-Release number of selected component (if applicable):
2.6.8-1.640

Steps to Reproduce:
1. echo mem > /sys/power/state
2. wait for suspend
3. press button for resume
Comment 1 Dave Jones 2005-10-06 00:03:37 EDT

*** This bug has been marked as a duplicate of 142598 ***

Note You need to log in before you can comment on or make changes to this bug.