Bug 136974 - Unable to boot after installation
Summary: Unable to boot after installation
Status: CLOSED DUPLICATE of bug 115980
Alias: None
Product: Fedora
Classification: Fedora
Component: grub   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-24 16:42 UTC by Stéphane BEDIN
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stéphane BEDIN 2004-10-24 16:42:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
After anakonda installation, and reboot, grub hangs :
"loading stage 2 ...".
Nothing more happens. So I have to reinstall the original MBR (fdisk
/mbr ...)

Windows XP is present on a first drive.
I installed Fedora on a 2nd larg hard disk (200GO).

Grub is unable to boot neither windows XP, nor Fedora.

This bug was not present in Fedora Core 1.B.
(I already installed fedora core 1B successfully)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install with the default grub options
2. Reboot
    

Actual Results:  grub hangs and nothing boot

Expected Results:  Boot Fedora system or boot on Windows XP

Additional info:

Comment 1 Jeremy Katz 2004-10-24 22:09:06 UTC

*** This bug has been marked as a duplicate of 115980 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.