Bug 136989 - cciss failed to install GRUB from anaconda
cciss failed to install GRUB from anaconda
Status: CLOSED DUPLICATE of bug 125808
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 17:40 EDT by Warren Togami
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 06:44:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2004-10-24 17:40:23 EDT
Description of problem:
Compaq cciss.ko SCSI RAID on /dev/cciss/c0p0 failed to install GRUB
during an installation of FC3-3.1.  I had to manually boot into the
rescue disc and use grub-install, and subsequently it worked great. 
This will be a HUGE problem for RHEL4.

Test Hardware:
Compaq Proliant DL380

Version-Release number of selected component (if applicable):
FC3-3.1
Comment 1 Warren Togami 2004-10-24 17:43:54 EDT
Oops, the above should be /dev/ccis/c0d0 instead of c0p0.
Comment 2 Warren Togami 2004-10-24 17:47:29 EDT
This may be a duplicate of Bug #123249, could anyone please confirm?
Comment 3 Jeremy Katz 2004-10-25 11:02:40 EDT
My cciss machine just installed and booted fine.  Are there any scsi
disks on the system so maybe the mapping wasn't right?
Comment 4 Warren Togami 2004-10-26 09:49:22 EDT
AFAIK there were no additional controllers and definitely no disks
that could be plugged in using /dev/sdX.

This bug sounds very similar to Bug #125808 which was closed NOTABUG.

After I left, the customer installed RHEL3 U3 and apparently it worked
fine, so this is going to be a problem when they try the same with
RHEL4.  Want me to visit their site again, or borrow a server, to do
more intensive testing?
Comment 5 Warren Togami 2004-10-30 06:41:48 EDT

*** This bug has been marked as a duplicate of 125808 ***
Comment 6 Warren Togami 2004-10-30 06:44:49 EDT
I doubt we can fix this for FC3.  Tracking in Bug #125808 for RHEL4.

Note You need to log in before you can comment on or make changes to this bug.