This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 137000 - Import Folder... file dialog button should be "Import..." not "Open"
Import Folder... file dialog button should be "Import..." not "Open"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 22:42 EDT by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-26 12:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-10-24 22:42:50 EDT
Its kind of confusing that when you navigate to a folder with files in
it, that it doesn't actually show the files, and that the button still
says "Open...".  Perhaps it should say "Import..." to signify that you
cannot actually "Open" anything in that folder.
Comment 1 Matthias Clasen 2006-11-26 12:57:49 EST
I agree that it would be better to label the button in the file chooser dialog
"Import", since the menuitem opening the dialog is also called "Import file...".

Please file an upstream bug for this.

Note You need to log in before you can comment on or make changes to this bug.