Bug 13701 - RH 7.0 beta 2 Corrupt Icons
RH 7.0 beta 2 Corrupt Icons
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 08:12 EDT by Rogelio Noriega
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 17:43:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-07-11 08:12:41 EDT
The following errors were found on the 420 WS, TC 12 (Gnome and KDE Icon 
Test) steps 2 and 5.

Gnome Desktop.

	KDE menu/internet/Archie program/ does not launch.
        KDE menu/system/arrange icons/ displays both Gnome and KDE   
icons      over lapped.

	KDE menu/system/desktop pager/ does not launch program.

	KDE menu/system/filemanager (super user mode)/ displays both Gnome 
and KDE icons over lapped.


KDE Desktop.

	Gnome/internet/balsa/ Error =could not execute.

	Gnome/internet/tkrat/ Error =could not execute.

	Gnome/internet/X-chat IRC client/ the configuration file has no 
type =..." line.

	Gnome/settings/desktop/backgrounds/ automatically changes 
wallpaper to Dell wallpaper.

	Gnome/settings/session manager/ does not launch program.
	
	Gnome/utilities/Eterm/ Does not launch program.

	Gnome/utilities/Vietnamese terminal/ Error =could not execute.
Comment 1 Bernhard Rosenkraenzer 2000-07-17 07:28:22 EDT
Fixed in KDE... Reassigning to the gnome guys for the rest of it.
Comment 2 David Mason 2000-07-17 10:41:40 EDT
hp - lets get down exactly which icons we want and then get with Bero to talk
about matching KDE's with ours
Comment 3 Havoc Pennington 2000-07-19 19:59:42 EDT
Archie program - the program either doesn't work or installs a bad desktop file, 
I assume (I don't actually know what package this is in - Bero?)

KDE pager - this isn't an app, it's a modification to the KDE panel, which 
you aren't running, so it won't do anything. I suppose KDE could pop up a dialog
saying "you aren't running the panel"

KDE arrange icons and file manager - both of these involve the KDE file manager;
if you start that while already using the GNOME file manager, you get two file
managers, thus the overlapping icons. I'm not sure we can just turn this off, 
since maybe you want to use the KDE file manager and the GNOME panel. The best
we could do is have the GNOME fm complain if you're running the KDE one, and
vice versa.

Anyway, this bug should probably be exploded into a bug against the Archie
program package, a kfm bug "should detect gmc", a gmc bug "should detect kfm", 
and a bug against the KDE pager "should detect if the KDE panel isn't running"
Comment 4 Glen Foster 2001-01-11 16:11:45 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 5 Havoc Pennington 2001-01-11 17:43:44 EST
Exploded into #23847, #23848 for gmc/kfm should detect each other.
kfm bug just dropped; we don't ship kfm anymore afaik. I don't know what "Archie
program" is for KDE, so I'm assigning it to kdenetwork; if that bug is gone,
feel free to close the bug.

BTW, please, don't report a bunch of bugs in one report in the future, as you
can see it makes a big mess!
Comment 6 Bernhard Rosenkraenzer 2001-01-15 07:50:55 EST
Doesn't happen with KDE 2.x anymore.

Note You need to log in before you can comment on or make changes to this bug.