Bug 13703 - RH 7.0 beta 2 Multiple Errors
RH 7.0 beta 2 Multiple Errors
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 08:28 EDT by Rogelio Noriega
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 08:28:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-07-11 08:28:10 EDT
Issues:  Asteroid 620MT: 933Mhz x2, 8x256MB RAM(2GB), 18GB x 2 SCSI Hdd 
	
 1)  The install of RH7.0 Beta was done using NFS from 
CARRERA/usr/share/RH70.  GUI install failed, text mode was successful. The 
Synergy force video card worked only after manually installing the Xfree-
86 RPM and installing the TNT2 driver.

2)  All GNOME desktop icons are cut in half KDE icons are fine.

3) On-board Cirrus logic Crystal Clear audio does not function not 
supported. 


Issues:  Serrano GX200 500 Mhz. 64 Mb Dimm, 20GB IDE HD.

1) TC2 3a  Failed, On-board audio not supported.

2) TC2 3d  Failed,  (more /etc/rc.d/rc.sysinit | grep -i hdparm) does not 
see IDE hd, acts as if drive is SCSI nothing is displayed after enter is 
hit.

Note You need to log in before you can comment on or make changes to this bug.