Bug 137030 - Text section of installer broken for pa_IN
Text section of installer broken for pa_IN
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2004-10-25 08:30 EDT by Jatin Nansi
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version: anaconda-10.1.1.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 02:26:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jatin Nansi 2004-10-25 08:30:26 EDT
Description of problem:
When installing in Punjabi, the initial text portion of installer
should run in english. Instead it sets the language there to punjabi.
This is broken since punjabi is not supported in text mode.

Version-Release number of selected component (if applicable):
rawhide-20041018

How reproducible:
Every time

Steps to Reproduce:
1. start the installer
2. select Punjabi as the installation language
3. 
  
Actual results:
the messages in the remainder of the text portion of the installer are
unreadable, since they are in punjabi.

Expected results:
Text portion of installer should be in english.

Additional info:
Comment 1 Jeremy Katz 2004-10-25 08:45:14 EDT
Fixed in CVS
Comment 2 Lawrence Lim 2004-11-05 04:20:45 EST
Jatin,
I assume this is installion using graphical mode. And I can confirmed
this has been fixed for all five major indic locale. 

Could you please check if there is any problem with anaconda text
installation?


Thanks.
Comment 3 Lawrence Lim 2004-11-08 02:26:53 EST
Confirmed the initial part of anaconda install is in english for all 5
indic locale in both graphical and text mode installation. 

Created a new bug 138308 specifically for text mode installation.



Thanks.

Note You need to log in before you can comment on or make changes to this bug.