Bug 137032 - RFE: My Bugs reminder emails to bugreports
RFE: My Bugs reminder emails to bugreports
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 09:54 EDT by Jef Spaleta
Modified: 2013-06-23 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 23:54:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2004-10-25 09:54:33 EDT
Description of problem:
People forget about the bugs they have filed that are still open, and
don't nessarily use "My Bugs" in the bugzilla interface.
Would it be possible to have bugzilla generate periodic email to
reports summarizing the information in "My Bugs."  


Perhaps once a month by default?  With some nice polite text to
encourage people retest their bugs against most recent updates and
report back. Having the original reporter at least report back on a
bug every month or so saying the problem still exists would have to be
better than having a bug report go completely stale for 3+ months and
not knowing if the reporter is even still interested in providing more
feedback.



-jef
Comment 1 Rahul Sundaram 2005-09-07 13:34:32 EDT

FYI, KDE bugzilla seems to have a similar feature where in a reminder is send to
users periodically. I received a mail 

-------------------------------------------------------------------------------

Subject: Please review your entries at bugs.kde.org to help us

[This e-mail has been automatically generated.]

Dear KDE user,

you receive this mail because you filed a bug to the KDE bug tracking 
system.

The KDE team recently released KDE 3.2.2 [1], a bugfix release of KDE 
3.2. If
you have already upgraded your KDE to 3.2.x [2], your distribution or 
plan to
do so in near future, we want to ask you to update your bug reports.

We sadly miss the resources to do so. Additionally some bugs may only 
occur in
your specific environment or are difficult to reproduce in general. You 
can
tell us best if a bug has been successfully fixed or not!

Please login at http://bugs.kde.org [3], click on link "My Bugs" at 
bottom and
either mark individual bugs as RESOLVED or add a comment with which 
release
or distribution it still happens or other information which may be 
relevant.
Voting allows to emphasize the importance of your and others bugs / 
wishes.

Your bugs.kde.org account is:<email address>

In September 2002 the KDE bug tracking system switched to Bugzilla. An 
account
for all email addresses which had previously reported a bug was created 
with
a random password. To be able to login, you have to "Submit Request" to 
change
your password on the login page [3].

Following is a list of the bugs you either reported or are in the CC 
lists for:

Bugs with severity wishlist:
  http://bugs.kde.org/62371 : kget threaded downloads with mirror 
management...
  http://bugs.kde.org/62372 : copying files to floppy
  http://bugs.kde.org/64162 : Direct method of sending messages to 
arbitrary ...


Yours KDE team

[1] http://www.kde.org/announcements/announce-3.2.2.php
[2] http://www.kde.org/info/3.2.2.php
[3] http://bugs.kde.org/query.cgi?GoAheadAndLogIn=1

Comment 2 David Lawrence 2006-04-08 14:06:43 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 3 Jef Spaleta 2006-04-08 14:12:55 EDT
Just checked.. I still don't see any configuration in the accounts section that
suggests this feature is something I can enabled. Nor do I get reminder emails
about my open bugs. So consider this RFE "verified" as being relevant with the
new bugzilla version.

-jef

Note You need to log in before you can comment on or make changes to this bug.