Bug 137034 - Need an owner per release/component
Summary: Need an owner per release/component
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: Paul Cormier
QA Contact: Mike MacKenzie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-25 14:07 UTC by Debbie McGrath
Modified: 2013-01-10 21:33 UTC (History)
1 user (show)

Fixed In Version: 2.18-rh
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 16:44:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Debbie McGrath 2004-10-25 14:07:50 UTC
Currently buzgilla only allows a single default owner per component. 
For example, the kernel can have only 1 default owner.  This is 
problematic because we have different kernel maintainers for different 
releases.  ie jparadis - RHEL2.1, petrides - RHEL3, jbaron - RHEL4, 
davej - Fedora.  So what we need is the ability to have a different 
default owner per release tag associated with the component.

(per Tim Burke)

Comment 1 Paul Gampe 2006-11-29 16:44:07 UTC
The Content Definition Workflow project was the initiative taken to address 
the majority of the support/engineering workflow issues.  As that project has 
completed I am closing this set of bugs.  If there are any remaining items not 
addressed please escalate to Marco Bill-Peter.


Note You need to log in before you can comment on or make changes to this bug.