Bug 1370452 - lock-migration: implement afr-setactivelk and afr-getactivelk
Summary: lock-migration: implement afr-setactivelk and afr-getactivelk
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: All
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Susant Kumar Palai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-26 10:59 UTC by Susant Kumar Palai
Modified: 2018-11-20 06:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-20 06:53:56 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Susant Kumar Palai 2016-08-26 10:59:28 UTC
Description of problem:
This bug is to track the implementation of afr-set/get-activelk.

Comment 1 Ravishankar N 2017-03-02 04:57:53 UTC
Hi Susant, what is this bug about? Is this for https://review.gluster.org/#/c/15496/? Is the patch still needed?

Comment 2 Susant Kumar Palai 2017-03-02 05:01:51 UTC
Ravi, This was part of the lock-migration feature. And this bug was created specially for afr part of the lock-migration. While patches are yet to be reviewed, certainly nothing is obsolete. We need this bug.

Comment 3 Ravishankar N 2017-03-02 05:03:00 UTC
Thanks for the clarification Susant.

Comment 4 Karthik U S 2018-11-20 06:53:56 UTC
Since there is no plan to work on this in near future, we are closing this bug at the moment. If this needs to be worked on with priority and/or anyone has the bandwidth to take the work to completion, please feel free to reopen this.


Note You need to log in before you can comment on or make changes to this bug.