Bug 137088 - OO.o fails to provide feedback if the "setup" script fails
OO.o fails to provide feedback if the "setup" script fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 14:56 EDT by Chris Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.9.84
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 05:35:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lee 2004-10-25 14:56:53 EDT
This bug was brought up by noting that on ia64, the setup command by openoffice
fails to run; however, there is no feedback provided to the user that this is
the case and that there is some sort of a problem preventing OpenOffice.org from
running.

When the "setup" script fails to return successfully, the user should be
informed somehow - the best way would probably be by a simple error message.
Maybe 'zenity' could be used from the shell script?

zenity --error --title "OpenOffice.org problem" --text "OpenOffice.org failed to
initialize properly."

or something similar.
Comment 1 Caolan McNamara 2005-03-16 05:35:19 EST
The setup script is ditched in rawhide 1.9.8X

Note You need to log in before you can comment on or make changes to this bug.