Bug 13709 - RH 7.0 beta 3 CD Won't eject.
RH 7.0 beta 3 CD Won't eject.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: eject (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 08:40 EDT by Rogelio Noriega
Modified: 2017-06-15 17:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 16:51:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-07-11 08:40:06 EDT
System: PWS 620, SINGLE 933mhz, matrox g400 1536 RAM

eject" does not work: gives the message "eject:unable to eject, last error 
Input/Output error"
Comment 1 Glen Foster 2000-07-18 16:13:37 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Ngo Than 2000-07-19 05:12:10 EDT
i can't reproduce this problem on my local machine.
Could you please tell me, how i reproduce this problem.

Than
Comment 3 Glen Foster 2000-07-21 16:51:35 EDT
After further investigation, this defect is being down-graded; as such, it  is
no longer a MUST-FIX for Winston beta-5
Comment 4 Rogelio Noriega 2000-07-24 22:06:10 EDT
*Closed Problem resolved not a bug.
Comment 5 openshift-github-bot 2017-06-15 17:05:38 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/7c4719f1d97692018066487baf0a97d93a4fcf25
Route security management by end user

Add a new route annotation "haproxy.router.openshift.io/ip_whitelist"
that specifies a space separated list of white listed source IP
addresses and/or CIDRs. Requests from IP addresses that are not in
the whitelist are dropped.

When the annotation is present for a route a acl is set up in the
backend with the whitelist.

This PR addresses issue #13709

Some examples:

When editing a route add the following annotation to define the desired
source ip's.

1) allow only one ip

haproxy.router.openshift.io/whitelist:
192.168.1.10

2) several ip's

haproxy.router.openshift.io/whitelist:
192.168.1.10 192.168.1.11 192.168.1.12

3) ip ranges

haproxy.router.openshift.io/whitelist:
192.168.1.0/24

4) ip's and ranges

haproxy.router.openshift.io/whitelist:
180.5.61.153 192.168.1.0/24 10.0.0.0/8

Trello: TbZPhHKE Route security management by end user
https://trello.com/c/TbZPhHKE/

Bug: 1426562
https://bugzilla.redhat.com/show_bug.cgi?id=1426562

Committer: pcameron@redhat.com
Author: aranda@redhat.com

Note You need to log in before you can comment on or make changes to this bug.