Bug 137105 - k3b doesn't detect writer ,if no disc inserted.
k3b doesn't detect writer ,if no disc inserted.
Status: CLOSED DUPLICATE of bug 134822
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 15:44 EDT by MASA.H
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 11:45:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MASA.H 2004-10-25 15:44:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
K3b doesn't detect writer,when no disc inserted to CD/DVD writer.
When CD/DVD writer include a disc, k3b detect writer.
And when writer doesn't include a disc ,I fail to add the writer to a
detected writer list by inputting device name.

Version-Release number of selected component (if applicable):
k3b-0.11.14-2

How reproducible:
Always

Steps to Reproduce:
1.k3b start with disc inserted.
2.Eject a disc from writer.
3.Force k3b to detect device.
    

Actual Results:  K3b lose detected writer from device list.
K3b can't detect or recognize writer.

Expected Results:  k3b keep writer to the list.

Additional info:

The wirter is following;

$cdrecord -VVVVVVVVVVVVV -inq dev=/dev/scd0
...
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   :
Vendor_info    : 'PIONEER '
Identifikation : 'DVD-RW  DVR-106D'
Revision       : '1.07'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Comment 1 Harald Hoyer 2004-12-07 11:45:24 EST

*** This bug has been marked as a duplicate of 134822 ***

Note You need to log in before you can comment on or make changes to this bug.