Bug 1371202 - Subscription Attachment dialog does not stretch the subscription table vertically
Summary: Subscription Attachment dialog does not stretch the subscription table vertic...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Kevin Howell
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-29 14:37 UTC by John Sefler
Modified: 2017-08-01 19:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:20:42 UTC
Target Upstream Version:


Attachments (Terms of Use)
Confirm Subscriptions dialog (104.48 KB, image/png)
2016-08-29 14:37 UTC, John Sefler
no flags Details
confirm subscription-Verified (142.50 KB, image/png)
2017-04-10 11:13 UTC, Rehana
no flags Details


Links
System ID Priority Status Summary Last Updated
Github candlepin subscription-manager pull 1480 None None None 2016-09-06 14:26:09 UTC
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Description John Sefler 2016-08-29 14:37:30 UTC
Created attachment 1195407 [details]
Confirm Subscriptions dialog

Description of problem:
The Subscription Attachment dialog (which is shown at the end of an auto-subscribe using the GUI) to Confirm Subscriptions does not vertically resize in a pleasing way - See attachment


Version-Release number of selected component (if applicable):
[root@jsefler-rhel7 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.17.10-1.el7.x86_64


How reproducible:


Steps to Reproduce:
1. Using the GUI, start the registration process.  Near the end you will be presented with a dialog to "Confirm Subscriptions" that will be attached.  This is the offending dialog.

Actual results:


Expected results:


Additional info:

Comment 2 Rehana 2017-04-10 11:13:14 UTC
Retested with :

subscription management server: 2.1.0-1
subscription management rules: 5.23
subscription-manager: 1.19.4-1.el7
python-rhsm: 1.19.2-1.el7

Observed that now the table of subscriptions in "Confirm subscriptions" is vertically resizable (PFA)

Marking as Verified!!

Comment 3 Rehana 2017-04-10 11:13:57 UTC
Created attachment 1270469 [details]
confirm subscription-Verified

Comment 4 errata-xmlrpc 2017-08-01 19:20:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.