Bug 13713 - Lots of duplicate doc. reading for Custom installers
Lots of duplicate doc. reading for Custom installers
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.1
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 09:12 EDT by Brent Nordquist
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 09:12:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brent Nordquist 2000-07-11 09:12:23 EDT
The Winston Beta-3 I.G. has install-guide-en\ch-install.html, "Installing 
Red Hat Linux From Start to Finish".  This leads the user through 8 pages 
of information, until they get to install-guide-en\s1-install-
installpath.html, "Install Options", and choose an installation type.

Now, if they are doing a Graphical Server Installation, Graphical Custom 
Installation, (well, really, just about any other kind of install except 
Graphical Workstation), they are referred to a section in the R.G.

Then they go to the R.G., and all the same steps they've already done are 
replicated!  This makes no sense to me, on two levels:

(1)  Why are installation instructions for all these other types found in 
the "reference guide"?  I would think all installation instructions should 
be in the I.G.

(2)  If all but Graphical Workstation are going to go in the R.G., for 
whatever reason, you should redirect the user to that document MUCH 
earlier in the install process (in other words, immediately).  Don't make 
them read all those pages in the I.G. only to have to wade through it 
again in the R.G.
Comment 1 Ed Bailey 2000-08-21 16:37:11 EDT
Thank you for your feedback.  Originally, we had all installation-related
information in one manual; customer feedback showed that few people opened the
manual because it was "too thick".  In response to this, we produced the current
Installation Guide, which concentrates on the type of installation most commonly
required by (how do I say this nicely)... people that do not want to read thick
manuals.  This approach has been well-received by our customers.

So the crux of the issue appears to be less than optimal sequencing when it
comes to referring the reader to the Reference Guide.  We will look into more
appropriate ways of doing this in future releases.  Thanks again for your
feedback!

Ed

Note You need to log in before you can comment on or make changes to this bug.