Bug 137144 - system-config-network does not modify /etc/hosts
Summary: system-config-network does not modify /etc/hosts
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-26 05:42 UTC by Joachim Backes
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 1.3.26-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 14:14:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2004-10-26 05:42:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
When calling system-config-network in system with only one NIC,
I expect that the corerspondent line in /etc/hosts will be modified too.
But /etc/hosts remains unmodified.

This is only valid for the curses version - the gtk version offers an
change of the /etc/hosts entry!

Version-Release number of selected component (if applicable):
system-config-network-tui-1.3.17-0.FC2.1

How reproducible:
Always

Steps to Reproduce:
1.call the curses version of system-config-network
2.modifiy the eth0 entry
3.
    

Actual Results:  /etc/hosts remains unchanged

Expected Results:  Changes sre reflected in /etc/hosts

Additional info:

--

Comment 1 Matthew Miller 2005-04-26 16:35:36 UTC
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.


Note You need to log in before you can comment on or make changes to this bug.