Bug 1371836 - The variant should be Registry 3.3
Summary: The variant should be Registry 3.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.3.0
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Samuel Munilla
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-31 08:36 UTC by Anping Li
Modified: 2016-09-27 09:47 UTC (History)
4 users (show)

Fixed In Version: openshift-ansible-3.3.20-1.git.0.d15a8dc.el7
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2016-09-27 09:47:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1933 normal SHIPPED_LIVE Red Hat OpenShift Container Platform 3.3 Release Advisory 2016-09-27 13:24:36 UTC

Description Anping Li 2016-08-31 08:36:50 UTC
Description of problem:
The new variant is '2) Registry 3.2'. it should be '2) Registry 3.3' for atomic-openshift-utils-3.3.x.

Version-Release number of selected component (if applicable):
atomic-openshift-utils-3.3.18-1.git.0.a2e63a0.el7.noarch

How reproducible:
always

Steps to Reproduce:
1. run command "atomic-openshift-installer install


Actual results:

  Which variant would you like to install?

  (1) OpenShift Container Platform 3.3
  (2) Registry 3.2

  Choose a variant from above:  [1]: 


Expected results:
'
  Which variant would you like to install?

  (1) OpenShift Container Platform 3.3
  (2) Registry 3.3

   Choose a variant from above:  [1]: 

Additional info:

Comment 1 openshift-github-bot 2016-08-31 20:10:51 UTC
Commits pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/1607a01eb3ae9c9b2ddc881dca4eed252fc61987
Bug 1371836 - The variant should be Registry 3.3

Bump Registry subvariant to the correct version.

https://github.com/openshift/openshift-ansible/commit/a70ac179e1a070aa525c8b596746fb0379abd474
Merge pull request #2389 from smunilla/BZ1371836

Bug 1371836 - The variant should be Registry 3.3

Comment 3 Anping Li 2016-09-01 09:17:24 UTC
The variant is Registry 3.3. so move to verified.

Comment 5 errata-xmlrpc 2016-09-27 09:47:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1933


Note You need to log in before you can comment on or make changes to this bug.