Bug 137196 - (IT_48268) metacity moves window to other display when maximizing
metacity moves window to other display when maximizing
Status: CLOSED DUPLICATE of bug 136878
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: metacity (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 12:59 EDT by David Lehman
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lehman 2004-10-26 12:59:02 EDT
Description of problem:
(Using Nvidia's TwinView) When a user maximizes a window, sometimes it
pops over to other display and maximizes in that display.  GNOME
Terminal was cited as one app that this occurred with.

Version-Release number of selected component (if applicable):
metacity-2.4.55-6

How reproducible:
See above

Steps to Reproduce:
1. Start metacity using Nvidia TwinView
2. Start a gnome-terminal on display one
3. Maximize the gnome-terminal
  
Actual results:
gnome-term pops over to display two and is maximized there

Expected results:
gnome-term is maximized on the display it's already on (display one)

Additional info:
Comment 2 Havoc Pennington 2004-10-26 13:03:14 EDT

*** This bug has been marked as a duplicate of 136878 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.