Bug 137238 - crash when pressing backspace
crash when pressing backspace
Status: CLOSED DUPLICATE of bug 136840
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 17:11 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-10-26 17:11:27 EDT
Description of problem:
gedit crashes.

Version-Release number of selected component (if applicable):
gedit-2.8.1-1

How reproducible:
100%

Steps to Reproduce:
1. Press enter
2. Press backspace
Comment 1 Dan Williams 2004-10-26 17:14:50 EDT
UPdate to latest gtk in rawhide.

*** This bug has been marked as a duplicate of 136840 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.