Bug 13724 - RH 7.0 beta 3 and ATI Mobility M4 Failed
Summary: RH 7.0 beta 3 and ATI Mobility M4 Failed
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
: 15133 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 15:01 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 19:24:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
c600cd (2.93 KB, text/plain)
2000-07-12 19:40 UTC, Rogelio Noriega
no flags Details

Description Rogelio Noriega 2000-07-11 15:01:51 UTC
System Dell latitude C600 portable.

Vidio chipset was recognized as an M3 and cannot be configure.

Comment 1 Trond Eivind Glomsrxd 2000-07-12 17:08:58 UTC
What is the output of lspci -v?

Comment 2 Rogelio Noriega 2000-07-12 19:40:26 UTC
Created attachment 1047 [details]
c600cd

Comment 3 Glen Foster 2000-07-18 20:15:30 UTC
This defect is considered MUST-FIX for Winston Beta-5


Comment 4 Trond Eivind Glomsrxd 2000-07-18 22:27:30 UTC
You're complete sure this is an M4 and not and M3? lspci thinks otherwise... Do
you know what driver it should use?

Comment 5 Glen Foster 2000-07-24 21:53:28 UTC
Please get back with Trond (919.547-0012 x214) about this issue; we want to
resolve/close this defect prior to beta-5 and we need your input/answers. 
Thanks!

Comment 6 Matt Wilson 2000-07-24 22:12:29 UTC
Dell is ready to discuss this during our con call tomorrow


Comment 7 Trond Eivind Glomsrxd 2000-07-25 17:09:46 UTC
We've made some updates to it, please try beta 5.

Comment 8 Trond Eivind Glomsrxd 2000-08-02 12:53:22 UTC
We would still love some feedback on this, against beta 5 or Xconfigurator
4.3.37 ( http://people.redhat.com/teg/xc/ )

Comment 9 Trond Eivind Glomsrxd 2000-08-03 20:19:16 UTC
Entries from Dell have beed added to kudzu, Xconfigurator should be coming soon.

Comment 10 Trond Eivind Glomsrxd 2000-08-04 14:39:40 UTC
Please try new kudzu and Xconfigurator (4.3.40+) from
http://people.redhat.com/teg/xc/

Comment 11 Glen Foster 2000-08-07 15:52:30 UTC
This defect is being re-classified as MUST-FIX for Winston Gold-release

Comment 12 Mick Tantasirikorn 2000-08-07 18:52:01 UTC
The New Kudzu and Xconfigurator did not help.

Comment 13 Trond Eivind Glomsrxd 2000-08-07 18:58:39 UTC
Ugh. It's extremely hard to debug without the hardware.

Can you attach  /etc/sysconfig/hwconf, the resulting /etc/X11/XF86Config-4, one
which works (if you have it) and verify that /etc/X11/X points at
/usr/X11R6/bin/XFree86?

Comment 14 Trond Eivind Glomsrxd 2000-08-07 19:24:20 UTC
OK - it's a prototype, we don't have it and we can't have one. Downgraded.

Comment 15 Glen Foster 2000-08-14 21:32:31 UTC
Marking this defect as DEFERRED for the Winston release due to lack of
reproducibility. It will stay OPEN but it is no longer considered a MUST-FIX for
Winston.  Maybe when we have hardware...

Comment 16 Trond Eivind Glomsrxd 2000-08-15 14:33:12 UTC
*** Bug 15133 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.