Bug 1372742 - OSP9/10 - upgrade don't check for rpm-python
Summary: OSP9/10 - upgrade don't check for rpm-python
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 10.0 (Newton)
Assignee: Jiri Stransky
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks: 1337794
TreeView+ depends on / blocked
 
Reported: 2016-09-02 14:25 UTC by Sofer Athlan-Guyot
Modified: 2016-12-29 16:54 UTC (History)
4 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.0.0-0.20160907212643.90c852e.1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 15:56:02 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 357022 None None None 2016-09-02 14:31:04 UTC
Launchpad 1614437 None None None 2016-09-02 14:25:19 UTC

Description Sofer Athlan-Guyot 2016-09-02 14:25:20 UTC
Description of problem:  No output of the actual failure (as rpm-python is usually insntalled) but even if rpm-python is not present, the upgrade goes on until it fails.

Bump into this while reading the code.

Comment 3 Omri Hochman 2016-11-07 21:39:08 UTC
unable to reproduce : openstack-tripleo-heat-templates-5.0.0-1.2.el7ost.noarch

Comment 6 errata-xmlrpc 2016-12-14 15:56:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.