Bug 137303 - FC3 test3 won't power down properly if booted with latest kernel
Summary: FC3 test3 won't power down properly if booted with latest kernel
Status: CLOSED DUPLICATE of bug 132761
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 13:06 UTC by Claude Walston
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 23:52:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg, lspci -v, lspci -n, cat /proc/cpuinfo (16.71 KB, text/plain)
2004-10-27 15:24 UTC, Claude Walston
no flags Details

Description Claude Walston 2004-10-27 13:06:39 UTC
Description of problem:
This is a restatement of an earlier bug.
The system will not power down properly (under certain circumstances).
I reloaded the system from scratch using the latest "iso" disc set.
The system would then power down properly.
I loaded the full set of updates (including kernel..640).
When booting from the "original" kernel (541), the system would power
down properly. If booted from 640 or 643, the system would no longer
power down. It just comes to a halt after giving the message that
power down had been called.

Version-Release number of selected component (if applicable):

responsible component unknown, BUT but appears when booting with
kernel number 640 or 643, but not 541.

How reproducible:


Steps to Reproduce:
1. boot with kernel 643
2. shut down
3.
  
Actual results:


Expected results:

power off
Additional info:

Comment 1 Warren Togami 2004-10-27 13:13:17 UTC
We cannot possibly solve this problem without detailed hardware
information.  Please attach:

* dmesg (booted with 643+) 
* lspci -v
* lspci -n
* cat /proc/cpuinfo


Comment 2 Claude Walston 2004-10-27 15:24:52 UTC
Created attachment 105841 [details]
dmesg, lspci -v, lspci -n, cat /proc/cpuinfo

here is the requested system info

Comment 3 Dave Jones 2004-10-28 23:52:57 UTC

*** This bug has been marked as a duplicate of 132761 ***


Note You need to log in before you can comment on or make changes to this bug.