Bug 137304 - ftp errors with directories named with numbers
ftp errors with directories named with numbers
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 09:13 EDT by David Feldman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-11 09:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Feldman 2004-10-27 09:13:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
1. Use Nautilus (browser mode) to open a directory on an FTP server.
2. Create a folder.
3. Right-click and choose Rename.
4. Name it with a number (say, 2004).

There is a pause, and then the operation appears to fail. Refreshing
doesn't help. Nautilus appears to display the result of an ls -l
command instead of an actual name, and one cannot open the directory.

(The rename operation actually succeeds, so it looks like the problem
is in displaying the directory.)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See above.
    

Actual Results:  See above.

Additional info:
Comment 1 Alexander Larsson 2005-01-11 09:25:37 EST
Moving this upstream as
http://bugzilla.gnome.org/show_bug.cgi?id=163671
so that more developers see it.

Note You need to log in before you can comment on or make changes to this bug.