Bug 137316 - gedit default paper size == A4
Summary: gedit default paper size == A4
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gedit (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Marco Pesenti Gritti
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 14:50 UTC by Jack Neely
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 23:20:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
changes Gnome generic postscript printer file to use "USLetter" as page size (430 bytes, patch)
2004-10-28 20:39 UTC, Gary Gatling
no flags Details | Diff

Description Jack Neely 2004-10-27 14:50:44 UTC
Description of problem:
gedit's default paper size seems to be A4.  I've seen this in RHEL
4b1, RHEL 3, and FC3t3.  If I'm in a US locale that should default to
letter.

I've heard reports of this happening with RHEL 3 but I'm having
trouble duplicating.

Version-Release number of selected component (if applicable):
gedit-2.7.92-1
gedit-2.8.0-1
gedit-2.2.2-1

How reproducible:
As long as its not already been configured by the user, gedit will
choose A4 paper.

Steps to Reproduce:
1. create a clean account or remove your gconf registry
2. run gedit
3. look in File->Print->Paper observe the paper size set to A4

Additional info:
I see a closed bug that looks similar to this filed against RHL 8.0. 
#76034.  Buts its not quite.

Comment 1 Gary Gatling 2004-10-28 20:39:20 UTC
Created attachment 105915 [details]
changes Gnome generic postscript printer file to use "USLetter" as page size

One way to fix this bug with gedit would be to add this patch to the
libgnomeprint22 package. I'm not sure if you would want to do that however for
any non US users. (I got the impression that most people outside the US who
decide such things wanted this to be set to A4)

Comment 2 Marco Pesenti Gritti 2004-11-08 18:39:46 UTC
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=105988


Note You need to log in before you can comment on or make changes to this bug.