Bug 137330 - mmaping over NFS: msync(MS_INVALIDATE) does not do anything.
Summary: mmaping over NFS: msync(MS_INVALIDATE) does not do anything.
Status: CLOSED DUPLICATE of bug 179911
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Riek
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 16:08 UTC by Robert Perkins
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 23:42:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Perkins 2004-10-27 16:08:51 UTC
Awaiting description from Frank Hirtz.

Comment 1 dff 2005-01-16 18:25:44 UTC
From Issue Tracker, which has lots more details:

They're requesting that msync(MS_INVALIDATE) work for mmaping over NFS.



Comment 2 dff 2005-01-17 02:02:25 UTC
Requesting engineering scoping for RHEL 2.1 U7.  Plenty of details in the
corresponding Issue Tracker.

Comment 4 Kiersten (Kerri) Anderson 2005-03-21 17:33:42 UTC
Putting on the 2.1 Update 8 Blocker list - Question for PM, do we really want to
put features into RHEL2.1 at this point, or is this request really for RHEL4?

Comment 8 Daniel Riek 2006-02-03 20:05:06 UTC
Looking t this for RHEL5


Comment 9 Ernie Petrides 2006-02-03 23:42:41 UTC
Converting this FZ (deprecated) to a BZ and closing as dup of existing BZ.

*** This bug has been marked as a duplicate of 179911 ***


Note You need to log in before you can comment on or make changes to this bug.