Bug 137384 - GUI install falls back to TUI using i810 video
Summary: GUI install falls back to TUI using i810 video
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 22:34 UTC by Brock Organ
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-02-01 21:58:19 UTC


Attachments (Terms of Use)

Description Brock Organ 2004-10-27 22:34:36 UTC
* Fedora Core 3 Test 3
* i810 video
* using vmlinuz/initrd.img from images/pxeboot
* tree http://testing.fedora.redhat.com/tree/i386/os/

trying a GUI install falls back to TUI using i810 graphics ...

Comment 1 Brock Organ 2004-10-27 23:01:18 UTC
X works in the post-install system from this test tree, though ...

Comment 2 Brock Organ 2004-10-27 23:02:56 UTC
i810 graphics lspci IDs are:

8086:7122
8086:7123


Comment 3 Jeremy Katz 2004-10-28 12:17:55 UTC
This works here on my i810 box.  Can you snag /tmp/ananconda.log,
/tmp/syslog and /tmp/ramfs/X.log?

Comment 4 Brock Organ 2004-10-28 21:21:44 UTC
from /tmp/anaconda.log:

> * found video card controller Card:Intel 810
> * found Intel 810 card requiring agpgart, loading module
> * modules to insert agpgart
> * module(s) agpgart not found
> * load module set done
> < ... >
> * Display mode = t

/tmp/syslog has no obvious error messages ... and there is no
/tmp/ramfs/X.log ...


Comment 5 Jeremy Katz 2004-10-29 13:25:45 UTC
How much RAM is in the box?  This is http _defaulting_ to text mode,
not falling back (and all these details are in /tmp/anaconda.log and
/tmp/syslog...)

Comment 6 Jeremy Katz 2005-02-01 21:58:19 UTC
Closing due to inactivity.  Please reopen if you have further information to add
to this report.


Note You need to log in before you can comment on or make changes to this bug.