Bug 137408 - There is no raw command in RHEL 4 Beta 1.
Summary: There is no raw command in RHEL 4 Beta 1.
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-28 10:22 UTC by L3support
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-03 18:37:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description L3support 2004-10-28 10:22:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
   There is no raw command in RHEL 4 Beta 1. 
As everybody knows raw command exists in RHEL 2.1 and RHEL 3.
Moreover, raw exists in util-linux package of RHEL 3 
but it seems to be removed from util-linux package of RHEL 4 Beta 1.
Firstly, we would like you to ask the reason why there is 
no raw command.

 Do you intend to provide raw command by seeing this problem?
If you don't, please tell us how you going to organize this problem
or indicate the idea of subsituting raw command .
Please reply us as soon as possible. 
Because we are really in hurry to develop and inspect the new system
by using raw in RHEL 4 Beta 1.
 
 Thank you.

Version-Release number of selected component (if applicable):
util-linux-2.12a-6 

How reproducible:
Always

Steps to Reproduce:
1.Execute raw command as show below

# raw    

Actual Results:  -bash: raw: command not found

Expected Results:  We can use raw command in RHEL 4.

Additional info:

We cannot develop and inspect the new system by this problem.

Comment 1 Bill Nottingham 2004-10-28 14:26:04 UTC
Will return in beta 2.

Note that this interface is deprecated and will almost certainly not
be in later releases than RHEL 4. Applications should open the
'normal' device with O_DIRECT.

Comment 2 L3support 2004-11-11 08:13:20 UTC
 We have checked raw command in RHEL 4 Beta 2.
Unfortunately, there is still no raw command in RHEL 4 Beta 2.
We can see that you are trying raw to come back 
in RHEL 4 Beta 2 from bugzilla #130016 and bugzilla #130048.
So tell us the reason why it's still missing in RHEL 4 Beta 2.
As we told you last time we are really in hurry to develop and
verify the new system by using raw in RHEL 4 Beta.


Comment 3 Elliot Lee 2004-12-03 18:37:05 UTC
The package with the fix is util-linux-2.12a-16.EL4. This package was
built on October 28 and should make it into the next beta or RC...


Note You need to log in before you can comment on or make changes to this bug.