Bug 137409 - The reiserfs files system is not supported on this kernel
The reiserfs files system is not supported on this kernel
Status: CLOSED DUPLICATE of bug 126342
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 06:41 EDT by Srikanth
Modified: 2015-01-04 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 20:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Srikanth 2004-10-28 06:41:55 EDT
Description of problem: When trying to mount the device having 
reiserfs the kernel reported that it this fs is not supported by the 
kernel. Even if the kernel was rebuild with reiserfs modular support. 
can u plz figure out problem 


 Version-Release number of selected component (if applicable):
 
AS 3 2.4.20-21.EL

How reproducible:


Steps to Reproduce:
1. compile the kernel with reiserfs moudlar support 
2. format a device to reiserfs  
3. try to mount it
  
Actual results:
This file system is not supported

Expected results:


Additional info:

The mount is successful with force mounting .
But the umount able to unmount with errors
The utility which was used to create reiserfs was reiserfsprogs-
3.6.17.tar . This utility was obtained from www.namesys.com
Comment 2 Dave Jones 2004-10-28 20:16:46 EDT
Reiserfs is not supported in RHEL3.

*** This bug has been marked as a duplicate of 126342 ***

Note You need to log in before you can comment on or make changes to this bug.