Bug 137427 - typo in /etc/init.d/functions
typo in /etc/init.d/functions
Status: CLOSED DUPLICATE of bug 137391
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 09:27 EDT by Harald Hoyer
Modified: 2014-03-16 22:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2004-10-28 09:27:20 EDT
/etc/init.d/functions:
...
action() {
  if [ "${RHGB_STARTED}" != "" -a -w /etc/rhgb/temp/rhgb-console ]; then
      if [ "$rc" = "0" ]; then
        echo_success > /etc/rhgb/temp/rhgb-console
      else
        echo_failed > /etc/rhgb/tmp/rhgb-console
                                ^
                            should be temp!!!


$ rpm -qf /etc/init.d/functions
initscripts-7.93-1

btw, /var would be a better place for this..
Comment 1 Bill Nottingham 2004-10-28 10:22:32 EDT
Yeah, but I'm not patching rhgb for that right now. I suppose it's
because /var could still be separate FS at that point.

*** This bug has been marked as a duplicate of 137391 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.