Bug 137431 - lists lost from Struts forms if validation fails
lists lost from Struts forms if validation fails
Status: CLOSED DUPLICATE of bug 131756
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2004-10-28 09:49 EDT by Ryan Bloom
Modified: 2007-04-18 13:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Bloom 2004-10-28 09:49:35 EDT
Since we are sticking with simple forms for our struts actions, we
need to figure out how to resolve the problem of lists being lost if
validation fails.
Comment 1 Mike McCune 2004-12-03 13:12:55 EST

*** This bug has been marked as a duplicate of 131756 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.