Bug 137439 - gam_server sucks 100% cpu
gam_server sucks 100% cpu
Status: CLOSED DUPLICATE of bug 132354
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 10:52 EDT by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-10-28 10:52:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
Seemingly at random, gam_server starts sucking 100% cpu.  I haven't been able to identify what triggers this.  Happens about 1/day.

Version-Release number of selected component (if applicable):
gamin-0.0.15-1

How reproducible:
Sometimes

Steps to Reproduce:
1.don't know
2.
3.
    

Additional info:
Comment 1 Daniel Veillard 2004-10-28 11:06:53 EDT

*** This bug has been marked as a duplicate of 132354 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.