Bug 137469 - evo: should list "preferred" viewers before others
evo: should list "preferred" viewers before others
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2004-10-28 13:58 EDT by Zack Cerza
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 21:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of context menu for attached message (11.88 KB, image/png)
2004-10-28 14:00 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2004-10-28 13:58:45 EDT
Description of problem:
Evolution lists available viewers for attachments in alphabetical
order. It should probably follow Nautilus' lead and show the
'preferred' viewer first (if there is one), then list the rest in
alphabetical order.

Version-Release number of selected component (if applicable):
evolution-2.0.2-3
Comment 1 Zack Cerza 2004-10-28 14:00:30 EDT
Created attachment 105905 [details]
screenshot of context menu for attached message

"Text Editor" is currently set as the preferred text editor.
Comment 2 Dave Malcolm 2005-08-18 17:11:02 EDT
Still not implemented yet in rawhide.
Comment 4 Matthew Barnes 2006-07-15 21:16:47 EDT
This seems to be fixed now in Rawhide so I'm closing this bug.
Please let me know if you're still seeing this behavior.

evolution-2.7.4-2

Note You need to log in before you can comment on or make changes to this bug.