Bug 137473 - Installer doesn't offer resolutions to match monitor
Summary: Installer doesn't offer resolutions to match monitor
Status: CLOSED DUPLICATE of bug 137471
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-28 18:25 UTC by Jared Burns
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jared Burns 2004-10-28 18:25:57 UTC
From Bugzilla Helper:
User-Agent: Opera/7.54 (Windows NT 5.1; U)  [en]

Description of problem:
HP Pavillion zd7260us
17" widescreen display
NVIDIA GeForce FX Go5700

1. During the install, specify the monitor as a generic laptop 
monitor that supports 1680x1050.
2. Click the combo box to select a resolution.
3. There are no appropriate widescreen resolutions available, not 
even 1680x1050 (the one specified in the name of the monitor).

To make matters even worse, if you select 1600x1200 (which I did), 
when the desktop starts up the bottom of the screen (containing all 
the actions necessary to do anything - including logging out!) is not 
visible. To further complicate things, X doesn't scroll the desktop 
if you mouse to the edge of the screen (as I've seen it do when this 
happens in other distros).

These factors make installing FC3Test3 on a widescreen laptop pretty 
messy.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
(see description)

Additional info:

Comment 1 Jared Burns 2004-10-28 18:28:31 UTC

*** This bug has been marked as a duplicate of 137471 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.