Bug 1374783 (glusterfs-3.8.5) - GlusterFS 3.8.5 tracker
Summary: GlusterFS 3.8.5 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.8.5
Product: GlusterFS
Classification: Community
Component: core
Version: 3.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-09 15:30 UTC by Niels de Vos
Modified: 2016-10-20 14:02 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.8.5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-20 14:02:57 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2016-09-09 15:30:05 UTC
This bug is used for tracking the progress of Gluster 3.8.5. Any fixes that need to get in the release should add "glusterfs-3.8.5" in the "blocks" field of their respective bug.

Comment 1 Niels de Vos 2016-09-12 05:39:36 UTC
All 3.8.x bugs are now reported against version 3.8 (without .x). For more information, see http://www.gluster.org/pipermail/gluster-devel/2016-September/050859.html

Comment 2 Worker Ant 2016-10-13 09:00:45 UTC
REVIEW: http://review.gluster.org/15634 (doc: release-notes for GlusterFS-3.8.5) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 3 Worker Ant 2016-10-13 09:41:22 UTC
COMMIT: http://review.gluster.org/15634 committed in release-3.8 by Niels de Vos (ndevos@redhat.com) 
------
commit 5ebbd9525699214c56b90b7ee3b389edb06cf98a
Author: Niels de Vos <ndevos@redhat.com>
Date:   Thu Oct 13 10:59:45 2016 +0200

    doc: release-notes for GlusterFS-3.8.5
    
    BUG: 1374783
    Change-Id: If2367c581747561e8cbb7e8ca66384f8df306ed5
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: http://review.gluster.org/15634
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>

Comment 4 Niels de Vos 2016-10-20 14:02:57 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.5, please open a new bug report.

glusterfs-3.8.5 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/announce/2016-October/000061.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.