Red Hat Satellite engineering is moving the tracking of its product development work on Satellite to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "Satellite project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs will be migrated starting at the end of May. If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "Satellite project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/SAT-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.
Bug 1375000 - PGError when navigating to Monitor > Trends > Hostgroup > select hostgroup
Summary: PGError when navigating to Monitor > Trends > Hostgroup > select hostgroup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Host Group
Version: 6.2.0
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Sanket Jagtap
URL:
Whiteboard:
: 1419132 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-11 15:36 UTC by Rick Dixon
Modified: 2020-12-14 07:44 UTC (History)
8 users (show)

Fixed In Version: foreman-1.11.0.79-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1463816 (view as bug list)
Environment:
Last Closed: 2017-08-10 17:02:29 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)
UI Trend (31.94 KB, image/png)
2017-07-24 12:17 UTC, Sanket Jagtap
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 15570 0 None None None 2016-12-01 08:39:28 UTC
Red Hat Product Errata RHBA-2017:2466 0 normal SHIPPED_LIVE Satellite 6.2.11 Async Release 2017-08-10 21:01:20 UTC

Comment 2 Shimon Shtein 2016-11-30 17:41:21 UTC
The bug is reproducible on 6.2, but couldn't reproduce it on Foreman's latest development.

Comment 3 Shimon Shtein 2016-11-30 17:45:43 UTC
Found the relevant commit: https://github.com/theforeman/foreman/commit/fc789ec2c76c55d2fcf0a387bdf3e3886864fe8e

It exists in Foreman 1.13

Comment 4 Shimon Shtein 2016-12-01 08:39:25 UTC
Connecting redmine issue http://projects.theforeman.org/issues/15570 from this bug

Comment 5 Bryan Kearney 2016-12-01 09:15:22 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/15570 has been resolved.

Comment 7 orabin 2017-02-12 09:36:59 UTC
*** Bug 1419132 has been marked as a duplicate of this bug. ***

Comment 9 Sanket Jagtap 2017-07-24 12:17:34 UTC
Created attachment 1303616 [details]
UI Trend

Build: Satellite 6.2.11 snap1

No traceback or sql error, trends for hostgroup was shown as expected

Comment 11 errata-xmlrpc 2017-08-10 17:02:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2466


Note You need to log in before you can comment on or make changes to this bug.