Bug 137514 - unsigned package initscripts-7.93.2-1.i386.rpm
unsigned package initscripts-7.93.2-1.i386.rpm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 20:40 EDT by Mace Moneta
Modified: 2014-03-16 22:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 15:18:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mace Moneta 2004-10-28 20:40:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Yum update fails due to unsigned package:

...
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for initscripts to pack into transaction set.
initscripts-7.93.2-1.i386 100% |=========================|  86 kB    00:08
---> Package initscripts.i386 0:7.93.2-1 set to be updated
--> Running transaction check

Dependencies Resolved
Transaction Listing:
  Update: initscripts.i386 0:7.93.2-1
Downloading Packages:
initscripts-7.93.2-1.i386 100% |=========================| 1.0 MB    00:07
unsigned package
//var/cache/yum/development/packages/initscripts-7.93.2-1.i386.rpm


Version-Release number of selected component (if applicable):
initscripts-7.93.2-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.Attempt update of initscripts for FC3T3
2.
3.
    

Actual Results:  unsigned package
//var/cache/yum/development/packages/initscripts-7.93.2-1.i386.rpm


Expected Results:  Update applied

Additional info:

This can be bypassed with gpgcheck=0 in /etc/yum.conf, but that would
not be secure.
Comment 1 Bill Nottingham 2004-10-29 15:18:33 EDT
The package is signed, looking at the internal tree. It should make
its way out in a signed state eventually.

Note You need to log in before you can comment on or make changes to this bug.