Bug 137516 - Redhat Bluecurve theme fails to indicate muted audio
Summary: Redhat Bluecurve theme fails to indicate muted audio
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-29 01:57 UTC by J.B. Nicholson-Owens
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 09:29:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J.B. Nicholson-Owens 2004-10-29 01:57:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Redhat's Bluecurve theme fails to show a different icon for the volume
indicating the sound is muted.

Version-Release number of selected component (if applicable):
0.96-2

How reproducible:
Always

Steps to Reproduce:
1. Start up a Fedora Core system and log in with a user using the
Bluecurve theme.
2. Place a volume control on a toolbar if one isn't there already. 
Note that the icon looks like a speaker with possibly some blue arcs
coming from the speaker.
3. Mute the audio.
4. Note that the icon for the speaker + blue arcs does not change. 
The sound is indeed muted, but there is no icon change to signal this
significant event.

Expected Results:  I should have seen a symbol clearly indicating the
sound was muted.  I believe a universal "NO" symbol (a red circle with
a red slash through the circle) over the entire extant logo would work.

Additional info:

Comment 1 Alexander Larsson 2004-11-01 09:29:24 UTC
fixed in fc3/rawhide.



Note You need to log in before you can comment on or make changes to this bug.