Bug 137517 - Laptop doesn't suspend
Laptop doesn't suspend
Status: CLOSED DUPLICATE of bug 81142
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 01:35 EDT by Jared Burns
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Burns 2004-10-29 01:35:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 
7.54  [en]

Description of problem:
HP Pavillion zd7260us notebook
P4 3.2 Ghz
Fedora Core 3 Test 3

Looks like FC3T3 doesn't suspend laptops (not mine, at least) when 
the lid is closed. This should just work out of the box.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC3 Test 3 on this laptop.
2. Start up.
3. Log in.
4. Close the lid.

Actual Results:  Nothing happens.

Expected Results:  The laptop should suspend.

Additional info:

This is a pretty critical feature for laptop users. I can't use an OS 
that won't suspend my laptop when I'm on the move.
Comment 1 Bill Nottingham 2004-10-29 12:46:42 EDT
The code isn't there now. Odds are if it *was* there, it wouldn't work
right due to kernel ACPI bugs.

*** This bug has been marked as a duplicate of 81142 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.