Bug 137532 - gaim 1.0.1 segfaults
gaim 1.0.1 segfaults
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gaim (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 06:46 EDT by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-31 03:51:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-10-29 06:46:44 EDT
Description of problem:
At this moment my gaim that segfaults (a) after some time when I do
nothing *and* (b) as soon as I send a message to one of my ICQ or
Jabber buddies.  This problem started today, I have used this version
a few days after upgrading to 1.0.1 without any problems.  I did not
change anything to my configuration since yesterday, when it worked
fine (although the config files were changed by gaim itself).

Version-Release number of selected component (if applicable):
1.0.1-1.RHEL3 (well, 1.0.1-1.RHEL3.XOS.1 as part of our X/OS Linux
rebuild, but I have not the idea that it is related to the rebuild).

How reproducible:
Every time I send a message to someone, gaim crashes.  The sent
message actually arrives, but does not appear in my own log anymore.
Comment 1 Jos Vos 2004-10-29 09:03:37 EDT
The problem was solved after rebooting the system!  Log out/log in was
not enough.  As everything else (incl. networking) on the system
worked fine, I still think it is a gaim bug.
Comment 2 Warren Togami 2004-10-31 03:51:46 EST
It would have helped if you could have installed debuginfo and
supplied a backtrace with all threads, but since you did not, there is
no way we can diagnose this.

Note You need to log in before you can comment on or make changes to this bug.