Bug 1375353 - rebase to puppet to 3.8.7 for Newton Cycle
Summary: rebase to puppet to 3.8.7 for Newton Cycle
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 10.0 (Newton)
Assignee: Jon Schlueter
QA Contact: Mike Burns
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-12 19:16 UTC by Jon Schlueter
Modified: 2016-12-14 16:01 UTC (History)
2 users (show)

Fixed In Version: puppet-3.8.7-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 16:01:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC

Description Jon Schlueter 2016-09-12 19:16:04 UTC
Description of problem:

version of puppet from RDO has a number of fixes desired for OSP 10
selinux wrapper, several minor version bumps with bug fixes and features added, and fix for working with virtual packages


Version-Release number of selected component (if applicable):
3.6.2

Comment 5 errata-xmlrpc 2016-12-14 16:01:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.