Bug 1375413 - Initial release of the UI
Summary: Initial release of the UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 10.0 (Newton)
Assignee: Anandeep Pannu
QA Contact: Ola Pavlenko
URL:
Whiteboard: DFG:UI
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-13 03:47 UTC by Jason E. Rist
Modified: 2016-12-14 16:01 UTC (History)
10 users (show)

Fixed In Version: openstack-tripleo-ui-1.0.3-1.el7ost openstack-tripleo-validations-5.1.0-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 16:01:38 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC

Description Jason E. Rist 2016-09-13 03:47:48 UTC
Description of problem:
Bug to track the initial release of the TripleO-UI as OSPd-UI


Version-Release number of selected component (if applicable):
1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jiri Tomasek 2016-10-11 08:47:38 UTC
TripleO UI should now be part of the latest puddle. The UI installation improves incrementally with every new puddle. Please see [1] for step by step guide on installing GUI on OSP10.

In general GUI installation should not require any additional steps to normal Undercloud setup.

[1] https://etherpad.openstack.org/p/ui-on-osp10

Comment 5 Ana Krivokapic 2016-11-23 12:23:10 UTC
Works in openstack-tripleo-ui-1.0.4-4.el7ost.noarch

Comment 7 errata-xmlrpc 2016-12-14 16:01:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.