Bug 13755 - MS Intellimouse (PS/2) gets confused after testing X configuration
MS Intellimouse (PS/2) gets confused after testing X configuration
Status: CLOSED DUPLICATE of bug 13002
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 2000-07-11 18:05 EDT by Kjartan Maraas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-18 16:19:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2000-07-11 18:05:08 EDT
After testing the X-configuration my MS intellimouse doesn't work anymore.
This makes
it impossible to install because I can't press OK when I am prompted to
change CD's.

Kjartan Maraas
Comment 1 Glen Foster 2000-07-18 16:19:43 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Erik Troan 2000-07-21 15:48:27 EDT

*** This bug has been marked as a duplicate of 13002 ***
Comment 3 Kjartan Maraas 2000-08-08 13:39:12 EDT
Just confirming that this actually works in pinstripe.


Note You need to log in before you can comment on or make changes to this bug.