Bug 137591 - gdm splash screen is monochromatic and boring
gdm splash screen is monochromatic and boring
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: design (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 14:21 EDT by Bill Nottingham
Modified: 2014-03-16 22:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-20 16:04:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-10-29 14:21:06 EDT
The RHEL splash at least has some color (true, most of that is due to
the RH logo.)

Note: I am not a designer by any stretch, so I don't have specific
suggestions. But I certainly think it could be better. :)
Comment 1 Bryan W Clark 2004-10-29 14:40:41 EDT
agreed Bill, perhaps we should ask for community help here too?
(similar to the backgrounds)
Comment 3 Bryan W Clark 2004-10-29 15:11:14 EDT
Diana did the RHEL gdm login, gnome splash screen and background work.
 However for Fedora she emailed the fedora-* list for background images.
Comment 4 Seth Nickell 2004-11-01 11:55:28 EST
The results from fedora-desktop-list for backgrounds weren't things
we'd want to use as the default though.
Comment 5 Bryan W Clark 2004-11-01 12:30:28 EST
True, but that is not necessarily the fault of the fedora-desktop-list.  There
is a pretty big list of things we should have done better.  Anyway, my point is
not that emailing the list is going to get us the background we want, but that
we need to remember to be good community members and ask for involvement.
Comment 7 Zachary Napora 2008-04-20 16:04:26 EDT
There hasn't been any activity on this bug for a long time. Also, the GDM splash
screen has changed since this version of rawhide. If you still think this is a
design issue, then open a new bug.

Note You need to log in before you can comment on or make changes to this bug.