Bug 1376364 - Kscreenlocker locks screen for ever! (a critical bug)
Summary: Kscreenlocker locks screen for ever! (a critical bug)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kscreenlocker
Version: 24
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1376102 1376193 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-15 08:38 UTC by thomas meiner
Modified: 2016-09-27 14:52 UTC (History)
10 users (show)

Fixed In Version: kscreenlocker-5.7.5-1.fc23
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-27 14:52:04 UTC
Type: Bug


Attachments (Terms of Use)
gdb backtrace of all threads (2.76 KB, application/x-gzip)
2016-09-16 11:36 UTC, Martin Vuille
no flags Details
Backtrace all threads (comment 9) (1.38 KB, application/x-gzip)
2016-09-16 11:45 UTC, Maciej Sitarz
no flags Details


Links
System ID Private Priority Status Summary Last Updated
KDE Software Compilation 368884 0 None None None 2016-09-16 09:16:48 UTC

Description thomas meiner 2016-09-15 08:38:42 UTC
Description of problem:
Since the last update for Kscreenlocker, it displays only a black screen and does not react on any key or mouse movement.The only way to get out is to kill Xorg.

Version-Release number of selected component (if applicable):
Fedora 24
Kscreenlocker 5.7.4

How reproducible: 100%


Steps to Reproduce:
Each time Kscreenlocker takes control of the screen!

Actual results:
Only a totality black screen. Does not react on any key or mouse movement.

Expected results:
At least: Show the password line for unlock at mouse movement or key hit. 
May also displays screensavers like in KED 4 ;-) 

Additional info:
The only way to unlock the screen is to kill Xorg! This may causes loose of data, because the howl X-Sesseion is killed. Under this aspect it is a very critical but!

Comment 1 thomas meiner 2016-09-16 07:35:51 UTC
See also: https://bugs.kde.org/show_bug.cgi?id=368884

Comment 2 Germano Massullo 2016-09-16 09:16:49 UTC
Adding KDE bugreport into External Trackers

Comment 3 Germano Massullo 2016-09-16 09:44:48 UTC
|======|
| INFO |
|======|

# means run the command as root
$ means run the command as normal user

|====================================|
| PROCEDURE TO RETRIEVE USEFUL INFOS |
|====================================|
Run 
# dnf debuginfo-install kscreenlocker
then
$ /usr/libexec/kscreenlocker_greet --testing
and save all the messages you see.

Do not close the previous console, open a new one and run
$ pidof kscreenlocker_greet
this will retrieve the PID (process id) that is an integer number.
Then do
$ gdb kscreenlocker_greet pid
where pid is the integer you found out previously.
Once GDB started, do
(gdb) bt
and copy all text you see.

Attach all infos here


References:
https://community.kde.org/Guidelines_and_HOWTOs/Debugging/Debugging_with_GDB

Comment 4 Germano Massullo 2016-09-16 09:45:10 UTC
Attach infos also in upstream bugreport

Comment 5 Germano Massullo 2016-09-16 09:49:43 UTC
*** Bug 1376193 has been marked as a duplicate of this bug. ***

Comment 6 Germano Massullo 2016-09-16 10:15:00 UTC
$ /usr/libexec/kscreenlocker_greet --testing

$ gdb kscreenlocker_greet 2936
GNU gdb (GDB) Fedora 7.11.1-75.fc24
Copyright (C) 2016 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-redhat-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
kscreenlocker_greet: No such file or directory.
Attaching to process 2936
[New LWP 2937]
[New LWP 2938]
[New LWP 2939]
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib64/libthread_db.so.1".
0x00007f16b3de03ed in poll () at ../sysdeps/unix/syscall-template.S:84
84      T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
(gdb) bt
#0  0x00007f16b3de03ed in poll () at ../sysdeps/unix/syscall-template.S:84
#1  0x00007f16b24faa06 in g_main_context_poll (priority=<optimized out>, n_fds=2, fds=0x5626d25264f0, timeout=<optimized out>, context=0x7f16980016f0) at gmain.c:4135
#2  g_main_context_iterate (context=context@entry=0x7f16980016f0, block=block@entry=1, dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3835
#3  0x00007f16b24fab1c in g_main_context_iteration (context=0x7f16980016f0, may_block=may_block@entry=1) at gmain.c:3901
#4  0x00007f16b4be522f in QEventDispatcherGlib::processEvents (this=0x5626d20c36d0, flags=...) at kernel/qeventdispatcher_glib.cpp:417
#5  0x00007f16b4b945ea in QEventLoop::exec (this=this@entry=0x7ffc52398510, flags=..., flags@entry=...) at kernel/qeventloop.cpp:204
#6  0x00007f16b4b9c17c in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1285
#7  0x00005626d00b74a7 in main (argc=<optimized out>, argv=<optimized out>) at /usr/src/debug/kscreenlocker-5.7.4/greeter/main.cpp:173
(gdb)

Comment 7 Germano Massullo 2016-09-16 10:17:00 UTC
Comment 6 comes from a machine reproducing the bug with kscreenlocker-5.7.4-1.fc24.x86_64

Comment 8 Germano Massullo 2016-09-16 11:09:55 UTC
As soon I can put my hands on the affected machine I will provide other infos with
(gdb) thread apply all backtrace
since the previous bugtrace seems to not be useful

Comment 9 Maciej Sitarz 2016-09-16 11:32:07 UTC
I also have this problem on Fedora 24. I upgraded to latest testing packages, now I have kscreenlocker-5.7.5-1.fc24.x86_64 but problem still persists.

Debug logs:
$ /usr/libexec/kscreenlocker_greet --testing
No metadata file in the package, expected it at: "/usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.two/"
No metadata file in the package, expected it at: "/usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.two/"
Locked at 1474025237

$ gdb /usr/libexec/kscreenlocker_greet $(pidof kscreenlocker_greet) --eval-command="bt" --batch
New LWP 22069]
[New LWP 22070]
[New LWP 22071]
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib64/libthread_db.so.1".
0x00007fa73930b3ed in poll () at ../sysdeps/unix/syscall-template.S:84
84      T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
#0  0x00007fa73930b3ed in poll () at ../sysdeps/unix/syscall-template.S:84
#1  0x00007fa737a25a06 in g_main_context_iterate (priority=<optimized out>, n_fds=2, fds=0x55892b91f6b0, timeout=<optimized out>, context=0x7fa71c0016f0) at gmain.c:4135
#2  0x00007fa737a25a06 in g_main_context_iterate (context=context@entry=0x7fa71c0016f0, block=block@entry=1, dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3835
#3  0x00007fa737a25b1c in g_main_context_iteration (context=0x7fa71c0016f0, may_block=may_block@entry=1) at gmain.c:3901
#4  0x00007fa73a11022f in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) (this=0x55892b923720, flags=...) at kernel/qeventdispatcher_glib.cpp:417
#5  0x00007fa73a0bf5ea in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) (this=this@entry=0x7ffffa7a9340, flags=..., flags@entry=...) at kernel/qeventloop.cpp:204
#6  0x00007fa73a0c717c in QCoreApplication::exec() () at kernel/qcoreapplication.cpp:1285
#7  0x0000558929eea4a7 in main(int, char**) (argc=<optimized out>, argv=<optimized out>) at /usr/src/debug/kscreenlocker-5.7.5/greeter/main.cpp:173

Comment 10 Martin Vuille 2016-09-16 11:36:19 UTC
Created attachment 1201604 [details]
gdb backtrace of all threads

Comment 11 Martin Vuille 2016-09-16 11:36:42 UTC
If it helps:

$ /usr/libexec/kscreenlocker_greet --testing
No metadata file in the package, expected it at: "/usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.two/"
Locked at 1474025662

Comment 12 Maciej Sitarz 2016-09-16 11:45:34 UTC
Created attachment 1201605 [details]
Backtrace all threads (comment 9)

Comment 13 Martin Vuille 2016-09-16 11:56:33 UTC
On an system without the problem I get the output:

/usr/libexec/kscreenlocker_greet --testing
Locked at 1474026884
file:///usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/contents/components/InfoPane.qml:54:22: Unable to assign [undefined] to int
file:///usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/contents/components/UserDelegate.qml:82:9: QML Image: Cannot open: file:///usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/contents/components/user-identity
file:///usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/contents/components/UserDelegate.qml:82:9: QML Image: Cannot open: file:///usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/contents/components/system-log-out

Comment 14 Fedora Update System 2016-09-16 12:04:17 UTC
bluedevil-5.7.5-1.fc24 breeze-gtk-5.7.5-1.fc24 grub2-breeze-theme-5.7.5-1.fc24 kactivitymanagerd-5.7.5-1.fc24 kde-cli-tools-5.7.5-1.fc24 kde-gtk-config-5.7.5-1.fc24 kdecoration-5.7.5-1.fc24 kdeplasma-addons-5.7.5-1.fc24 kgamma-5.7.5-1.fc24 khotkeys-5.7.5-1.fc24 kinfocenter-5.7.5-1.fc24 kmenuedit-5.7.5-1.fc24 kscreen-5.7.5-1.fc24 kscreenlocker-5.7.5-1.fc24 ksshaskpass-5.7.5-1.fc24 ksysguard-5.7.5-1.fc24 kwayland-integration-5.7.5-1.fc24 kwin-5.7.5-1.fc24 kwrited-5.7.5-1.fc24 libkscreen-qt5-5.7.5-1.fc24 libksysguard-5.7.5-1.fc24 pam-kwallet-5.7.5-1.fc24 plasma-breeze-5.7.5-1.fc24 plasma-desktop-5.7.5-1.fc24 plasma-discover-5.7.5-1.fc24 plasma-integration-5.7.5-1.fc24 plasma-milou-5.7.5-1.fc24 plasma-nm-5.7.5-1.fc24 plasma-oxygen-5.7.5-1.fc24 plasma-pa-5.7.5-1.fc24 plasma-sdk-5.7.5-1.fc24 plasma-systemsettings-5.7.5-1.fc24 plasma-user-manager-5.7.5-1.fc24 plasma-workspace-5.7.5-2.fc24 plasma-workspace-wallpapers-5.7.5-1.fc24 plymouth-theme-breeze-5.7.5-1.fc24 polkit-kde-5.7.5-1.fc24 powerdevil-5.7.5-1.fc24 sddm-kcm-5.7.5-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-11255afc78

Comment 15 Fedora Update System 2016-09-16 12:04:38 UTC
bluedevil-5.7.5-1.fc24 breeze-gtk-5.7.5-1.fc24 grub2-breeze-theme-5.7.5-1.fc24 kactivitymanagerd-5.7.5-1.fc24 kde-cli-tools-5.7.5-1.fc24 kde-gtk-config-5.7.5-1.fc24 kdecoration-5.7.5-1.fc24 kdeplasma-addons-5.7.5-1.fc24 kgamma-5.7.5-1.fc24 khotkeys-5.7.5-1.fc24 kinfocenter-5.7.5-1.fc24 kmenuedit-5.7.5-1.fc24 kscreen-5.7.5-1.fc24 kscreenlocker-5.7.5-1.fc24 ksshaskpass-5.7.5-1.fc24 ksysguard-5.7.5-1.fc24 kwayland-integration-5.7.5-1.fc24 kwin-5.7.5-1.fc24 kwrited-5.7.5-1.fc24 libkscreen-qt5-5.7.5-1.fc24 libksysguard-5.7.5-1.fc24 pam-kwallet-5.7.5-1.fc24 plasma-breeze-5.7.5-1.fc24 plasma-desktop-5.7.5-1.fc24 plasma-discover-5.7.5-1.fc24 plasma-integration-5.7.5-1.fc24 plasma-milou-5.7.5-1.fc24 plasma-nm-5.7.5-1.fc24 plasma-oxygen-5.7.5-1.fc24 plasma-pa-5.7.5-1.fc24 plasma-sdk-5.7.5-1.fc24 plasma-systemsettings-5.7.5-1.fc24 plasma-user-manager-5.7.5-1.fc24 plasma-workspace-5.7.5-2.fc24 plasma-workspace-wallpapers-5.7.5-1.fc24 plymouth-theme-breeze-5.7.5-1.fc24 polkit-kde-5.7.5-1.fc24 powerdevil-5.7.5-1.fc24 sddm-kcm-5.7.5-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-11255afc78

Comment 16 Martin Vuille 2016-09-16 12:07:20 UTC
On system with problem, if I symlink /usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.two/ to /usr/share/plasma/look-and-feel/org.fedoraproject.fedora.twenty.four/, then the problem goes away

Comment 17 Fedora Update System 2016-09-16 12:07:25 UTC
bluedevil-5.7.5-1.fc23 breeze-gtk-5.7.5-1.fc23 grub2-breeze-theme-5.7.5-1.fc23 kactivitymanagerd-5.7.5-1.fc23 kde-cli-tools-5.7.5-1.fc23 kde-gtk-config-5.7.5-1.fc23 kdecoration-5.7.5-1.fc23 kdeplasma-addons-5.7.5-1.fc23 kgamma-5.7.5-1.fc23 khotkeys-5.7.5-1.fc23 kinfocenter-5.7.5-1.fc23 kmenuedit-5.7.5-1.fc23 kscreen-5.7.5-1.fc23 kscreenlocker-5.7.5-1.fc23 ksshaskpass-5.7.5-1.fc23 ksysguard-5.7.5-1.fc23 kwayland-integration-5.7.5-1.fc23 kwin-5.7.5-1.fc23 kwrited-5.7.5-1.fc23 libkscreen-qt5-5.7.5-1.fc23 libksysguard-5.7.5-1.fc23 pam-kwallet-5.7.5-1.fc23 plasma-breeze-5.7.5-1.fc23 plasma-desktop-5.7.5-1.fc23 plasma-integration-5.7.5-1.fc23 plasma-milou-5.7.5-1.fc23 plasma-nm-5.7.5-1.fc23 plasma-oxygen-5.7.5-1.fc23 plasma-pa-5.7.5-1.fc23 plasma-sdk-5.7.5-1.fc23 plasma-systemsettings-5.7.5-1.fc23 plasma-user-manager-5.7.5-1.fc23 plasma-workspace-5.7.5-2.fc23 plasma-workspace-wallpapers-5.7.5-1.fc23 plymouth-theme-breeze-5.7.5-1.fc23 polkit-kde-5.7.5-1.fc23 powerdevil-5.7.5-1.fc23 sddm-kcm-5.7.5-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-6e57df986a

Comment 18 Fedora Update System 2016-09-16 12:07:39 UTC
bluedevil-5.7.5-1.fc23 breeze-gtk-5.7.5-1.fc23 grub2-breeze-theme-5.7.5-1.fc23 kactivitymanagerd-5.7.5-1.fc23 kde-cli-tools-5.7.5-1.fc23 kde-gtk-config-5.7.5-1.fc23 kdecoration-5.7.5-1.fc23 kdeplasma-addons-5.7.5-1.fc23 kgamma-5.7.5-1.fc23 khotkeys-5.7.5-1.fc23 kinfocenter-5.7.5-1.fc23 kmenuedit-5.7.5-1.fc23 kscreen-5.7.5-1.fc23 kscreenlocker-5.7.5-1.fc23 ksshaskpass-5.7.5-1.fc23 ksysguard-5.7.5-1.fc23 kwayland-integration-5.7.5-1.fc23 kwin-5.7.5-1.fc23 kwrited-5.7.5-1.fc23 libkscreen-qt5-5.7.5-1.fc23 libksysguard-5.7.5-1.fc23 pam-kwallet-5.7.5-1.fc23 plasma-breeze-5.7.5-1.fc23 plasma-desktop-5.7.5-1.fc23 plasma-integration-5.7.5-1.fc23 plasma-milou-5.7.5-1.fc23 plasma-nm-5.7.5-1.fc23 plasma-oxygen-5.7.5-1.fc23 plasma-pa-5.7.5-1.fc23 plasma-sdk-5.7.5-1.fc23 plasma-systemsettings-5.7.5-1.fc23 plasma-user-manager-5.7.5-1.fc23 plasma-workspace-5.7.5-2.fc23 plasma-workspace-wallpapers-5.7.5-1.fc23 plymouth-theme-breeze-5.7.5-1.fc23 polkit-kde-5.7.5-1.fc23 powerdevil-5.7.5-1.fc23 sddm-kcm-5.7.5-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-6e57df986a

Comment 19 Rex Dieter 2016-09-16 12:19:56 UTC
The fixed package in particular is plasma-workspace-5.7.5-2

Comment 20 Rex Dieter 2016-09-16 13:10:30 UTC
*** Bug 1376102 has been marked as a duplicate of this bug. ***

Comment 21 Fedora Update System 2016-09-17 00:53:50 UTC
bluedevil-5.7.5-1.fc23, breeze-gtk-5.7.5-1.fc23, grub2-breeze-theme-5.7.5-1.fc23, kactivitymanagerd-5.7.5-1.fc23, kde-cli-tools-5.7.5-1.fc23, kde-gtk-config-5.7.5-1.fc23, kdecoration-5.7.5-1.fc23, kdeplasma-addons-5.7.5-1.fc23, kgamma-5.7.5-1.fc23, khotkeys-5.7.5-1.fc23, kinfocenter-5.7.5-1.fc23, kmenuedit-5.7.5-1.fc23, kscreen-5.7.5-1.fc23, kscreenlocker-5.7.5-1.fc23, ksshaskpass-5.7.5-1.fc23, ksysguard-5.7.5-1.fc23, kwayland-integration-5.7.5-1.fc23, kwin-5.7.5-1.fc23, kwrited-5.7.5-1.fc23, libkscreen-qt5-5.7.5-1.fc23, libksysguard-5.7.5-1.fc23, pam-kwallet-5.7.5-1.fc23, plasma-breeze-5.7.5-1.fc23, plasma-desktop-5.7.5-1.fc23, plasma-integration-5.7.5-1.fc23, plasma-milou-5.7.5-1.fc23, plasma-nm-5.7.5-1.fc23, plasma-oxygen-5.7.5-1.fc23, plasma-pa-5.7.5-1.fc23, plasma-sdk-5.7.5-1.fc23, plasma-systemsettings-5.7.5-1.fc23, plasma-user-manager-5.7.5-1.fc23, plasma-workspace-5.7.5-2.fc23, plasma-workspace-wallpapers-5.7.5-1.fc23, plymouth-theme-breeze-5.7.5-1.fc23, polkit-kde-5.7.5-1.fc23, powerdevil-5.7.5-1.fc23, sddm-kcm-5.7.5-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-6e57df986a

Comment 22 Fedora Update System 2016-09-17 00:53:52 UTC
bluedevil-5.7.5-1.fc24, breeze-gtk-5.7.5-1.fc24, grub2-breeze-theme-5.7.5-1.fc24, kactivitymanagerd-5.7.5-1.fc24, kde-cli-tools-5.7.5-1.fc24, kde-gtk-config-5.7.5-1.fc24, kdecoration-5.7.5-1.fc24, kdeplasma-addons-5.7.5-1.fc24, kgamma-5.7.5-1.fc24, khotkeys-5.7.5-1.fc24, kinfocenter-5.7.5-1.fc24, kmenuedit-5.7.5-1.fc24, kscreen-5.7.5-1.fc24, kscreenlocker-5.7.5-1.fc24, ksshaskpass-5.7.5-1.fc24, ksysguard-5.7.5-1.fc24, kwayland-integration-5.7.5-1.fc24, kwin-5.7.5-1.fc24, kwrited-5.7.5-1.fc24, libkscreen-qt5-5.7.5-1.fc24, libksysguard-5.7.5-1.fc24, pam-kwallet-5.7.5-1.fc24, plasma-breeze-5.7.5-1.fc24, plasma-desktop-5.7.5-1.fc24, plasma-discover-5.7.5-1.fc24, plasma-integration-5.7.5-1.fc24, plasma-milou-5.7.5-1.fc24, plasma-nm-5.7.5-1.fc24, plasma-oxygen-5.7.5-1.fc24, plasma-pa-5.7.5-1.fc24, plasma-sdk-5.7.5-1.fc24, plasma-systemsettings-5.7.5-1.fc24, plasma-user-manager-5.7.5-1.fc24, plasma-workspace-5.7.5-2.fc24, plasma-workspace-wallpapers-5.7.5-1.fc24, plymouth-theme-breeze-5.7.5-1.fc24, polkit-kde-5.7.5-1.fc24, powerdevil-5.7.5-1.fc24, sddm-kcm-5.7.5-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-11255afc78

Comment 23 Fedora Update System 2016-09-18 02:19:02 UTC
bluedevil-5.7.5-1.fc24, breeze-gtk-5.7.5-1.fc24, grub2-breeze-theme-5.7.5-1.fc24, kactivitymanagerd-5.7.5-1.fc24, kde-cli-tools-5.7.5-1.fc24, kde-gtk-config-5.7.5-1.fc24, kdecoration-5.7.5-1.fc24, kdeplasma-addons-5.7.5-1.fc24, kgamma-5.7.5-1.fc24, khotkeys-5.7.5-1.fc24, kinfocenter-5.7.5-1.fc24, kmenuedit-5.7.5-1.fc24, kscreen-5.7.5-1.fc24, kscreenlocker-5.7.5-1.fc24, ksshaskpass-5.7.5-1.fc24, ksysguard-5.7.5-1.fc24, kwayland-integration-5.7.5-1.fc24, kwin-5.7.5-1.fc24, kwrited-5.7.5-1.fc24, libkscreen-qt5-5.7.5-1.fc24, libksysguard-5.7.5-1.fc24, pam-kwallet-5.7.5-1.fc24, plasma-breeze-5.7.5-1.fc24, plasma-desktop-5.7.5-1.fc24, plasma-discover-5.7.5-1.fc24, plasma-integration-5.7.5-1.fc24, plasma-milou-5.7.5-1.fc24, plasma-nm-5.7.5-1.fc24, plasma-oxygen-5.7.5-1.fc24, plasma-pa-5.7.5-1.fc24, plasma-sdk-5.7.5-1.fc24, plasma-systemsettings-5.7.5-1.fc24, plasma-user-manager-5.7.5-1.fc24, plasma-workspace-5.7.5-2.fc24, plasma-workspace-wallpapers-5.7.5-1.fc24, plymouth-theme-breeze-5.7.5-1.fc24, polkit-kde-5.7.5-1.fc24, powerdevil-5.7.5-1.fc24, sddm-kcm-5.7.5-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 24 Fedora Update System 2016-09-27 14:52:04 UTC
bluedevil-5.7.5-1.fc23, breeze-gtk-5.7.5-1.fc23, grub2-breeze-theme-5.7.5-1.fc23, kactivitymanagerd-5.7.5-1.fc23, kde-cli-tools-5.7.5-1.fc23, kde-gtk-config-5.7.5-1.fc23, kdecoration-5.7.5-1.fc23, kdeplasma-addons-5.7.5-1.fc23, kgamma-5.7.5-1.fc23, khotkeys-5.7.5-1.fc23, kinfocenter-5.7.5-1.fc23, kmenuedit-5.7.5-1.fc23, kscreen-5.7.5-1.fc23, kscreenlocker-5.7.5-1.fc23, ksshaskpass-5.7.5-1.fc23, ksysguard-5.7.5-1.fc23, kwayland-integration-5.7.5-1.fc23, kwin-5.7.5-1.fc23, kwrited-5.7.5-1.fc23, libkscreen-qt5-5.7.5-1.fc23, libksysguard-5.7.5-1.fc23, pam-kwallet-5.7.5-1.fc23, plasma-breeze-5.7.5-1.fc23, plasma-desktop-5.7.5-1.fc23, plasma-integration-5.7.5-1.fc23, plasma-milou-5.7.5-1.fc23, plasma-nm-5.7.5-1.fc23, plasma-oxygen-5.7.5-1.fc23, plasma-pa-5.7.5-1.fc23, plasma-sdk-5.7.5-1.fc23, plasma-systemsettings-5.7.5-1.fc23, plasma-user-manager-5.7.5-1.fc23, plasma-workspace-5.7.5-2.fc23, plasma-workspace-wallpapers-5.7.5-1.fc23, plymouth-theme-breeze-5.7.5-1.fc23, polkit-kde-5.7.5-1.fc23, powerdevil-5.7.5-1.fc23, sddm-kcm-5.7.5-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.