Bug 137637 - Sound Card AC'97 Audio Controller seen, but no sound
Sound Card AC'97 Audio Controller seen, but no sound
Status: CLOSED DUPLICATE of bug 144742
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 16:51 EDT by Terry Linhardt
Modified: 2015-01-04 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 08:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (9.98 KB, text/plain)
2005-07-20 05:16 EDT, Marius Andreiana
no flags Details

  None (edit)
Description Terry Linhardt 2004-10-29 16:51:32 EDT
Description of problem:I have tried this with both Core 3/Test 3 and 
Core 3/RC3 (http://fedora.linux.duke.edu/FC3-rc/3/) The iso's were 
downloaded and burned to CDs.

The soundcard problems I am having have NOT occured with Core 2, and 
did not occure with Core 3 test 1. I have verified that the soundcard 
is working (booted XP). 

On First Boot, the sound card is "seen" by the system. Vendor: Intel 
Model: Corp.82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller  Module: 
snd-intel8x0.  When I play a test sound, I get NO SOUND. 

I tried running /usr/bin/system-config-soundcard. I get the GUI 
popup, but again no sound. In the terminal window I get the following 
messages:  Playing WAVE '/usr/share/system-config-soundcard/sound-
sample.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
Warning: rate is not accurate (requested - 44100 Hz, got = 48000Hz)
  please try the plug plugin (-Dplug:hw:0,0)

aplay: pcm_write:1115: write error: Input/output error



Version-Release number of selected component (if applicable):


How reproducible: Always with FC3/Test 3 and FC3/RC3


Steps to Reproduce:
1. Sound configuration fails. Attempt to play CD produces no sounds
2.
3.
  
Actual results:


Expected results: Never had this problem with Core 1 or Core 2. No 
hardware changes have been made


Additional info:
Comment 1 Bill Nottingham 2004-10-29 17:41:32 EDT
Any errors related to the sound card if you run 'dmesg'?
Comment 2 Emil Karlen 2004-10-30 05:11:32 EDT
Using the same sound hardware and F3/Test 3, and get sound working,
but only quite arbitrarily: first I must run "system-config-soundcard"
after every boot and then it is less likely to work playing audio CD:s
then audio files.
Comment 3 Terry Linhardt 2004-10-30 10:48:08 EDT
I ran a 'dmesg' command. However, I found no references at all to the
sound card or audio.
Comment 4 Bill Nottingham 2004-10-31 00:37:35 EDT
The I/O error seems suspiciously like a kernel driver bug.
Comment 5 carlos puchol 2004-10-31 15:43:04 EST
i have an issue that seems to be very related, possibly the same.
my machine is a fc3t3 x86-64 system freshly installed a week or
so ago. no updates have been applied.

when the machine boots, i get no sound with xmms.
all modules related to sound are loaded, all seems normal,
except there is no sound.

then i run the sysconfig, which recognizes the card, and
plays the sounds ok. there is a deep "click" when
system-config-soundcard is started.

it's as if the sound channel was muted. in case it
helps, here is what i get:

[12:37:25](2)rome:~$ system-config-soundcard
Simple mixer control 'PCM',0
  Capabilities: pvolume pswitch pswitch-joined
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 31
  Front Left: Playback 23 [74%] [on]
  Front Right: Playback 23 [74%] [on]
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' :
Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
Warning: rate is not accurate (requested = 44100Hz, got = 48000Hz)
         please, try the plug plugin (-Dplug:hw:0,0)
[12:37:46](2)rome:~$

note that /var/log/messages and the output of dmesg do not
show _any_ difference from before the config program runs to
after. same thing in lsmod.

for the record, my lsmod is this:

[12:44:55](2)rome:~$ lsmod
Module                  Size  Used by
loop                   13777  0
nvidia               5295860  12
md5                     4417  1
ipv6                  267265  10
parport_pc             26497  1
lp                     12593  0
parport                46285  2 parport_pc,lp
autofs4                27337  0
it87                   26089  0
i2c_sensor              3393  1 it87
i2c_isa                 2625  0
sunrpc                180409  1
dm_mod                 57513  0
button                  6241  0
battery                 8649  0
asus_acpi              12249  0
ac                      4425  0
raw1394                36313  0
dv1394                 26681  0
ohci1394               37081  1 dv1394
ieee1394              361425  3 raw1394,dv1394,ohci1394
ohci_hcd               24145  0
ehci_hcd               34501  0
tuner                  20333  0
tvaudio                23521  0
tda7432                 8801  0
bttv                  181133  0
video_buf              22213  1 bttv
i2c_algo_bit            8777  1 bttv
v4l2_common             6849  1 bttv
btcx_risc               4425  1 bttv
i2c_core               22337  8
it87,i2c_sensor,i2c_isa,tuner,tvaudio,tda7432,bttv,i2c_algo_bit
videodev               10049  1 bttv
snd_bt87x              13737  2
snd_intel8x0           37173  5
snd_ac97_codec         80833  1 snd_intel8x0
snd_pcm_oss            54009  0
snd_mixer_oss          17985  3 snd_pcm_oss
snd_pcm               108749  4 snd_bt87x,snd_intel8x0,snd_pcm_oss
snd_timer              31305  1 snd_pcm
snd_page_alloc          8913  3 snd_bt87x,snd_intel8x0,snd_pcm
gameport                4033  1 snd_intel8x0
snd_mpu401_uart         9921  1 snd_intel8x0
snd_rawmidi            27365  1 snd_mpu401_uart
snd_seq_device          7885  1 snd_rawmidi
snd                    53673  19
snd_bt87x,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9953  3 snd
forcedeth              20289  0
floppy                 67441  0
ext3                  127313  5
jbd                    82545  1 ext3
sata_nv                 7749  1
libata                 40137  1 sata_nv
sd_mod                 16193  2
scsi_mod              132321  2 libata,sd_mod
[12:44:56](2)rome:~$

thanks for your interest.
Comment 6 bednar 2004-10-31 16:14:31 EST
same here,
as written before I have FC3test2 ugraded everyday. Soundcard detected
but no sound even with newest kernel and other packages.
Below are some debugging info from my Laptop (Toshiba Sattelite 1135-S1554

Darek Borkowski

=================================

[root@kapsel ~]# system-config-soundcard
Simple mixer control 'PCM',0
 Capabilities: pvolume pswitch pswitch-joined
 Playback channels: Front Left - Front Right
 Limits: Playback 0 - 31
 Front Left: Playback 23 [74%] [on]
 Front Right: Playback 23 [74%] [on]
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' :
Signed 16 b it Little Endian, Rate 44100 Hz, Stereo
aplay: pcm_write:1115: write error: Input/output error

[root@kapsel ~]# uname -r
2.6.9-1.649
[root@kapsel ~]# lsmod
Module                  Size  Used by
i915                   76869  3
parport_pc             24705  1
lp                     11565  0
parport                41737  2 parport_pc,lp
autofs4                24005  0
i2c_dev                10433  0
i2c_core               22081  1 i2c_dev
sunrpc                160421  1
orinoco_cs              9545  1
orinoco                47053  1 orinoco_cs
hermes                  7617  2 orinoco_cs,orinoco
ds                     16965  7 orinoco_cs
dm_mod                 54741  0
button                  6481  0
battery                 8517  0
ac                      4805  0
yenta_socket           18753  1
pcmcia_core            59913  3 orinoco_cs,ds,yenta_socket
uhci_hcd               31449  0
ehci_hcd               31557  0
snd_intel8x0m          18185  0
snd_intel8x0           34829  2
snd_ac97_codec         64401  2 snd_intel8x0m,snd_intel8x0
snd_pcm_oss            47609  0
snd_mixer_oss          17217  2 snd_pcm_oss
snd_pcm                97993  3 snd_intel8x0m,snd_intel8x0,snd_pcm_oss
snd_timer              29765  1 snd_pcm
snd_page_alloc          9673  3 snd_intel8x0m,snd_intel8x0,snd_pcm
gameport                4801  1 snd_intel8x0
snd_mpu401_uart         8769  1 snd_intel8x0
snd_rawmidi            26725  1 snd_mpu401_uart
snd_seq_device          8137  1 snd_rawmidi
snd                    54053  12
snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               9889  2 snd
8139too                26305  0
mii                     4673  1 8139too
ext3                  116809  2
jbd                    74969  1 ext3

[root@kapsel ~]# lspci
'00:00.0 Host bridge: Intel Corp. 82852/82855 GM/GME/PM/GMV Processor
to I/O Controller (rev 01)
00:00.1 System peripheral: Intel Corp. 82852/82855 GM/GME/PM/GMV
Processor to I/O Controller (rev 01)
00:00.3 System peripheral: Intel Corp. 82852/82855 GM/GME/PM/GMV
Processor to I/O Controller (rev 01)
00:02.0 VGA compatible controller: Intel Corp. 82852/855GM Integrated
Graphics Device (rev 01)
00:02.1 Display controller: Intel Corp. 82852/855GM Integrated
Graphics Device (rev 01)
00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB2
EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801 Mobile PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corp. 82801DBM (ICH4-M) LPC Interface Bridge
(rev 03)
00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4-M) IDE Controller
(rev 03)
00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus
Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97
Modem Controller (rev 03)
02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
02:02.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus
Controller (rev 01)
02:04.0 CardBus bridge: O2 Micro, Inc. OZ6933 Cardbus Controller (rev 01)
02:04.1 CardBus bridge: O2 Micro, Inc. OZ6933 Cardbus Controller (rev 01)
Comment 7 Areski 2004-11-10 12:12:57 EST
Exactly the same for me :/

Soundcard detected correctly !
No sound even with newest kernel 2.6.9-1.667...
Laptop : Acer Aspire 1681 WLMi

DEBUG
-------
/usr/bin/system-config-soundcard
...
...
aplay: pcm_write:1115: write error: Input/output erro

------
When I am trying to play an audio, I am getting this into dmesg
dmesg
codec_read 0: semaphore is not ready for register 0x2c
codec_read 0: semaphore is not ready for register 0x2c...
-----
lspci
...
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
...
Comment 8 Terry Linhardt 2004-11-10 18:19:45 EST
Some individuals have had success with adding snd-intel8x0m 
to /etc/hotplug/blacklist. See:

http://www.redhat.com/archives/fedora-test-list/2004-
November/msg00734.html

However, I tried that "fix" and it did not work for me.
Comment 9 Kaihsu Tai 2004-11-11 06:22:48 EST
The 'fix' in comment #8 did not work for me either.
Comment 10 Areski 2004-11-11 12:25:41 EST
Great it works for me, thanks  :)

Laptop : Acer Aspire 1681 WLMi & kernel 2.6.9-1.667
Comment 11 Eugene Roux 2004-11-14 13:46:05 EST
I've managed to get it sort of working with the following.

1. Black list snd-intel8x0m. Not too certain it's still needed, but
what the hey...

2. Installing the alsa-driver from http://atrpms.net/dist/fc3/alsa-driver/

3. From
http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Intel&card=i820&chip=i820&module=intel8x0
I got the section about editing /etc/asound.conf. Here I had to set
the period_size to 512 and keep the rate hard-coded to 44100.

Now it seems sound is /mostly/ working... I still get the occational
click, but its a hell of a lot better than no sound.

And to think it worked perfectly under FC2 and I just /had/ to go
upgrade to FC3...
Comment 12 Terry Linhardt 2004-11-14 19:58:40 EST
I tried the solution offered by Mr. Roux (Comment #11). This solution
also worked for me. I now get sound!!

Perhaps this should be rolled out as an "update" ?
Comment 13 Terry Linhardt 2004-11-14 21:30:07 EST
By way of follow-up, I found I still needed the entry in
/etc/hotplug/blacklist. (Also requires a reboot after adding to
blacklist). See comment #8 (above)
Comment 14 Eugene Roux 2004-11-16 14:11:28 EST
I went on to remove the Packages from Axel Thimm's site, and it seems
that my sound is still as functional as before...

It thus seems to break down to these two requirements:

1. Black listing snd-intel8x0m in /etc/hotplug/blacklist.

2. Create /etc/asound.conf as per my previous message.

Perhaps Terry can confirm?
Comment 15 Terry Linhardt 2004-11-16 21:24:07 EST
Yes, I concur. My "fix" was to create /etc/module.conf with the
following entries:
#ALSA portion
        alias char-major-116 snd
        alias snd-card-0 snd-intel8x0
        # module options should go here

        # OSS/Free portion
        alias char-major-14 soundcore
        alias sound-slot-0 snd-card-0

        # card #1
        alias sound-service-0-0 snd-mixer-oss
        alias sound-service-0-1 snd-seq-oss
        alias sound-service-0-3 snd-pcm-oss
        alias sound-service-0-8 snd-seq-oss
        alias sound-service-0-12 snd-pcm-oss


AND, I have the entry (as described above) in /etc/hotplug/blacklist.

Interesting that my file name is /etc/modules.conf, and Mr. Roux has
/etc/asound.conf.   Not sure what that means.
Comment 16 Kaihsu Tai 2004-11-20 14:59:46 EST
Is it /etc/modules.conf (in the plural) or /etc/module.conf (singular)?

(I will try anyway.)
Comment 17 Eugene Roux 2004-11-20 15:24:50 EST
In actual fact, in FC3 the modules configuration file is called
/etc/modprobe.conf

It used to be /etc/modules.conf in FC2, though.
Comment 18 Terry Linhardt 2004-11-20 15:31:21 EST
/etc/modules.conf (plural form).  In reference to comment #16. I was
unaware of the information in #17 until just now. In fact, I did
indeed *create* /etc/modules.conf.
Comment 19 Dmitry Yeskin 2004-12-01 15:44:33 EST
Hello! 
 
I have the same bug\problem. 
 
When installation was completed and in post install mode I hear the 
sound. But after I restarted a PC the sound is gone. I tried many 
ways to fix it but without results. 
 
Look, here is my details: 
 
[root@inquisitor ~]# system-config-soundcard 
Simple mixer control 'PCM',0 
  Capabilities: pswitch pswitch-joined 
  Playback channels: Mono 
  Mono: Playback [on] 
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : 
Signed 16 bit Little Endian, Rate 44100 Hz, Stereo 
Warning: rate is not accurate (requested = 44100Hz, got = 48000Hz) 
         please, try the plug plugin (-Dplug:hw:0,0) 
 
[root@inquisitor ~]# uname -r 
2.6.9-1.667 
 
[root@inquisitor ~]# lsmod 
Module                  Size  Used by 
i915                   76869  2 
parport_pc             24705  1 
lp                     11565  0 
parport                41737  2 parport_pc,lp 
autofs4                24005  0 
i2c_dev                10433  0 
i2c_core               22081  1 i2c_dev 
sunrpc                160421  1 
ipt_REJECT              6465  1 
ipt_state               1857  3 
ip_conntrack           40693  1 ipt_state 
iptable_filter          2753  1 
ip_tables              16193  3 ipt_REJECT,ipt_state,iptable_filter 
dm_mod                 54741  0 
button                  6481  0 
battery                 8517  0 
ac                      4805  0 
md5                     4033  1 
ipv6                  232577  12 
uhci_hcd               31449  0 
ehci_hcd               31557  0 
snd_intel8x0           34829  0 
snd_ac97_codec         64401  1 snd_intel8x0 
snd_pcm_oss            47609  0 
snd_mixer_oss          17217  1 snd_pcm_oss 
snd_pcm                97993  2 snd_intel8x0,snd_pcm_oss 
snd_timer              29765  1 snd_pcm 
snd_page_alloc          9673  2 snd_intel8x0,snd_pcm 
gameport                4801  1 snd_intel8x0 
snd_mpu401_uart         8769  1 snd_intel8x0 
snd_rawmidi            26725  1 snd_mpu401_uart 
snd_seq_device          8137  1 snd_rawmidi 
snd                    54053  9 
snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device 
soundcore               9889  1 snd 
8139too                26305  0 
mii                     4673  1 8139too 
ext3                  116809  3 
jbd                    74969  1 ext3 
 
[root@inquisitor ~]# lspci 
00:00.0 Host bridge: Intel Corp. 82845G/GL[Brookdale-G]/GE/PE DRAM 
Controller/Host-Hub Interface (rev 03) 
00:02.0 VGA compatible controller: Intel Corp. 
82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03) 
00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM 
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02) 
00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM 
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02) 
00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM 
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02) 
00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB2 
EHCI Controller (rev 02) 
00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 82) 
00:1f.0 ISA bridge: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) LPC 
Interface Bridge (rev 02) 
00:1f.1 IDE interface: Intel Corp. 82801DB (ICH4) IDE Controller (rev 
02) 
00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM 
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02) 
03:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10) 
 
[root@inquisitor ~]# vi /etc/modprobe.conf 
alias eth0 8139too 
alias snd-card-0 snd-intel8x0 
 
options snd-card-0 index=0 
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 
&& /usr/sbin/alsactl restore >/dev/null 2>&1 || : 
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 
|| : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0 
 
alias usb-controller ehci-hcd 
alias usb-controller1 uhci-hcd 
# --- BEGIN: Generated by ALSACONF, do not edit. --- 
# --- ALSACONF verion 1.0.7 --- 
alias snd-card-0 snd-intel8x0 
alias sound-slot-0 snd-intel8x0 
# --- END: Generated by ALSACONF, do not edit. --- 
 
# ALSA portion 
alias char-major-116 snd 
alias snd-card-0 snd-intel8x0 
# module options should go here 
 
# OSS/Free portion 
alias char-major-14 soundcore 
alias sound-slot-0 snd-card-0 
 
# card #1 
alias sound-service-0-0 snd-mixer-oss 
alias sound-service-0-1 snd-seq-oss 
alias sound-service-0-3 snd-pcm-oss 
alias sound-service-0-8 snd-seq-oss 
alias sound-service-0-12 snd-pcm-oss 
 
 
Also I tried to add line to /etc/hotplug/blacklist - if I add it I 
got an error in KDE from sound server - that it's unable to work 
correctly and also in that situation all sound utilities giving me an 
errors that sound card not installed. 
 
I also tryed to play with alsaconf, but no success. And also it's 
interesting to me - the value of PCM can be changed at all - there is 
a zero. 
 
Kmix show all great. But again no sound. 
 
I don't know what to do. Tried to install FC3 on other PC but the 
same problem. 
 
Please help me to fix it. 
 
Thanks a lot. 
Dmitry Yeskin 
Comment 20 Dmitry Yeskin 2004-12-01 15:49:16 EST
oops, sorry, I wanted to say in previous message: 
"I also tryed to play with alsaconf, but no success. And also it's  
interesting to me - the value of PCM CAN'T be changed at all - there 
is a zero. ". 
 
Please excuse me for my english. 
 
Can somebody help me to fix it? 
 
Thanks. 
Comment 21 Dmitry Yeskin 2004-12-03 13:12:42 EST
Hello! 
 
Any updates on my problem? 
 
Very want to hear sound, view movies with sound, play games with 
sound, especcially when I have 3Ghz with 1Gb of RAM... Cause all 
working fine, except sound. 
 
Please help me. 
 
Thanks 
Comment 22 Dave Jones 2005-07-15 14:04:56 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 23 Eugene Roux 2005-07-15 17:01:32 EDT
Using FC4, this is still a problem. Less hackery was needed, but I still needed
to blacklist the softmodem.

Unfortunately I cannot update this to FC4, so Terry or one of the @redhat.com
people will have to do it for us.
Comment 24 Marius Andreiana 2005-07-20 05:14:59 EDT
Got the same problem on FC4 with latest updates, chipset 82801DB/DBL/DBM.
Blacklist didn't work for me.

system-config-soundcard detects:
Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97
module: snd-intel8x0

When it runs it displays on command line:
amixer: Unable to find simple control 'PCM-2',0

amixer: Unable to find simple control 'DRC Range',0

Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16
bit Little Endian, Rate 44100 Hz, Stereo

I'll attach lscpi -vv list. Should I provide any other info to help fix this?
Comment 25 Marius Andreiana 2005-07-20 05:16:09 EDT
Created attachment 116968 [details]
lspci output
Comment 26 Marius Andreiana 2005-08-02 08:16:45 EDT
See bug #144742 for some workarounds. Although this bug it's earlier, I'll mark
it as duplicate as #144742 has more info. 

*** This bug has been marked as a duplicate of 144742 ***

Note You need to log in before you can comment on or make changes to this bug.