Bug 1376430 - All builds on nbslave7g.cloud.gluster.org get aborted
All builds on nbslave7g.cloud.gluster.org get aborted
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: project-infrastructure (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-15 08:12 EDT by Niels de Vos
Modified: 2016-09-15 08:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-15 08:19:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels de Vos 2016-09-15 08:12:50 EDT
Description of problem:
Builds abort like

    ...
    Start time Thu Sep 15 08:19:27 CEST 2016
    
    Build GlusterFS
    ***************
    
    Build timed out (after 300 minutes). Marking the build as aborted.
    Build was aborted
    Finished: ABORTED

(from https://build.gluster.org/job/netbsd7-regression/749/console)

Other builds have been aborting on this slave for a while, all builds listed on https://build.gluster.org/computer/nbslave7g.cloud.gluster.org/builds are aborted.

This slave has been disabled, preventing further test failures.
Comment 1 Nigel Babu 2016-09-15 08:19:37 EDT
There was a whole bunch of stuck umount processes. I did a `reboot -n` and it's back in action.

Note You need to log in before you can comment on or make changes to this bug.