Bug 1376540 - Mate window ordering gets wedged
Summary: Mate window ordering gets wedged
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-desktop
Version: 24
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1376539 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-15 16:23 UTC by Joshua Rosen
Modified: 2017-03-31 06:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-31 06:18:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Joshua Rosen 2016-09-15 16:23:43 UTC
Description of problem: The order of windows gets stuck. Whne in this state clicking on a windows doesn't bring them to the top. When in this state the work around is to select a lower window and set the Always on Top attribute which will bring it to the top. Then you uncheck the attribute and things will work normally for a while. 


Version-Release number of selected component (if applicable):


How reproducible: Happens frequently. Seems to happen more when Firefox is open.


Steps to Reproduce:
1.
2.
3.

Actual results: Window ordering is stuck, clicking on the window does nothing.


Expected results: Clicking on a window should bring the window to the front.


Additional info:

Comment 1 Wolfgang Ulbrich 2016-10-19 07:28:28 UTC
*** Bug 1376539 has been marked as a duplicate of this bug. ***

Comment 2 Joshua Rosen 2017-01-07 19:18:48 UTC
Seems to be fixed in F25


Note You need to log in before you can comment on or make changes to this bug.