Bug 137762 - common capabilities as module required
Summary: common capabilities as module required
Status: CLOSED DUPLICATE of bug 130213
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-01 04:53 UTC by Eli Wapniarski
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 04:16:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eli Wapniarski 2004-11-01 04:53:32 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
I am requesting that common capabilities be compiled in future kernel 
releases as a module. I use dazuko, which can be found in at 
http://www.dazuko.org to provide me with the ability to do on access 
scanning. It works with clamav and hbdev antivir. While I am not overly 
concerned with my Linux boxes becoming infected with a virus, I do 
have smb shares on them open to Windows based computers. I realize 
that a good Windows based antivirus program is essential and is 
currently being used on the Windows machine. However, they are still 
Windows computers. As such on access scanning becomes relatively 
important to help prevent my Linux boxes from becoming a carrier for a 
viruses which, of course, enhances overall security of my network. 
 
Dazuko uses both the commoncap and capbility modules, but requires 
them to be loaded in a specific order. As such, I am forced to compile a 
custom kernel everytime a new one is released. Once the modules are 
loaded, any of the services that require commoncap and capabilty can 
be loaded manually. Those services then work normally. 
 
 
How reproducible: 
Always

Comment 1 Dave Jones 2004-11-19 04:16:37 UTC

*** This bug has been marked as a duplicate of 130213 ***


Note You need to log in before you can comment on or make changes to this bug.