Bug 1377640 - blueman dependency issue with obexd
Summary: blueman dependency issue with obexd
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: blueman
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pete Walter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
: 1379417 (view as bug list)
Depends On:
Blocks: F25BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2016-09-20 09:17 UTC by Ali Akcaagac
Modified: 2016-09-28 13:09 UTC (History)
8 users (show)

Fixed In Version: blueman-2.1-0.3.alpha1.fc26 blueman-2.0.4-4.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-28 13:09:45 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Ali Akcaagac 2016-09-20 09:17:19 UTC
Error: Package: 1:blueman-2.0.4-3.fc25.x86_64 (rawhide)
           Requires: obexd
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Please fix if possible.

Comment 1 Ali Akcaagac 2016-09-21 10:29:24 UTC
Thanks for updating to 2.1. Sadly the obexd issue still exists.

Error: Package: 1:blueman-2.1-0.1.alpha1.fc26.x86_64 (rawhide)
           Requires: obexd
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 2 Pete Walter 2016-09-21 11:35:33 UTC
Thanks. Can you check if blueman-2.1-0.3.alpha1.fc26 fixes this?

Comment 3 Fedora Update System 2016-09-27 07:21:16 UTC
blueman-2.0.4-4.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-f00c1f5bba

Comment 4 Ali Akcaagac 2016-09-27 09:23:04 UTC
Quick feedback: Package works... Thanks!

Comment 5 Paul Whalen 2016-09-27 14:18:44 UTC
Proposing as a Freeze Exception for F25, this is needed to compose the XFCE image which is release blocking on ARM.

Comment 6 Peter Robinson 2016-09-27 14:24:55 UTC
Proposing this as a blocker, the propose page appears broken.

Blocker: I'm unsure if this fix is the complete solution to the problem, or whether the original obexd package needs to be restored but at the moment the entire XFCE image/live process is failing due to the bad dependency. This fix at least fixes the package to enable the image to be created and hence further testing to be done. From there we might need a FE for a follow up complete fix.

Comment 7 Kevin Fenzi 2016-09-27 19:32:43 UTC
*** Bug 1379417 has been marked as a duplicate of this bug. ***

Comment 8 Adam Williamson 2016-09-28 00:31:59 UTC
This is actually an automatic blocker, since it prevents compose of a release blocking image (the ARM Xfce image). Marking as such. https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers - "Bugs which entirely prevent the composition of one or more of the release-blocking images required to be built for a currently-pending (pre-)release"

Comment 9 Fedora Update System 2016-09-28 13:09:45 UTC
blueman-2.0.4-4.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.