Bug 137778 - Gnome can't start
Gnome can't start
Status: CLOSED DUPLICATE of bug 134169
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 03:12 EST by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bednar 2004-11-01 03:12:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
This is another bug related to gnome-session (worst part of gnome).
Aftech chnging in my laptop Monitor Type to Generic LCD 1024x768 in
system-config-display, logout, then login gnome does not load. I see
only the bockground colour of my session after typing password in gdm.
Removeing ~/.gnome2/session does not help.
The only thing that helps is removing/renaming whole ~/.gnome2 directory.

Version-Release number of selected component (if applicable):
gnome-session-2.8.0-4

How reproducible:
Always

Steps to Reproduce:
1.CHnge monitor type in system-config-display
2.Logout form gnome
3.Login again
    

Actual Results:  Blank screen in background color of gnome session

Expected Results:  Working gnome

Additional info:
Comment 1 bednar 2004-11-04 17:31:33 EST
Hi,

after daily upgrade Gnome does not start. Even deleting whole
~/.gnome2 direstory does not help. I have to use KDE, the only working WM.
I did some testing.
The effects of strace form "failsafe session" as well as from "startx"
from runlevel 3 and content of .gnome2 directory are at:

http://bednar.prv.pl/debug/strace-FC3t2devel/

The problem started when I was logout from gnome with savine session
enabed and one crashed gnome application somewhere in background. I
killed it before, but when logging out I saw contours of some window.
Every other windows were closed before logout so I was sure I'm
saveing clean session (i.e. with no running apps). 

Comment 2 bednar 2004-11-04 18:11:35 EST
Now, after one login to KDE, logout from KDE i can normally login to
Gnome? What is going on? How? Magic?
Has KDE hidden scripts for gnome-session fixing:)
Comment 3 Ray Strode [halfline] 2004-11-04 19:59:17 EST

*** This bug has been marked as a duplicate of 134169 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.